Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-06, 07:18 AM   #1
g-a-m-e
*BANNED*
 
Join Date: Apr 2006
Location: The Netherlands
Posts: 351
Default 6600 GT horrible performance on Asrock k7s8x

It's not the 'dreaded nforce3 bug' since this motherboard has a SIS chipset (or something)

We've tried reinstalling chipset drivers, reinstalling nforce driver but it doesnt seem to do the trick.

Anyone else had this problem, or know what to do to fix it ?

We are now goint to delete the nforce driver again (properly with driver cleaner this time instead of windows crap de-installation), then re-install the motherboards AGP driver again, and then reinstalling the newest nforce driver again, but i have a feeling that won't do the trick...

So any other suggestions are more then welcome ...
g-a-m-e is offline   Reply With Quote
Old 04-15-06, 09:38 AM   #2
jcniest5
Registered User
 
Join Date: Apr 2005
Location: Twin Cities, MN., USA
Posts: 678
Default Re: 6600 GT horrible performance on Asrock k7s8x

Have you tried enable AGP Sideband (or something to that sort) in the BIOS? Check your AGP setting in the BIOS.
__________________
Asus Rampage Extreme with Intel E1400@3.2Ghz, 4GB (2x2GB) OCZ Platinum PC3-1600, EVGA GTX285 SC 1GB DDR3
Asus A8N32-SLI Deluxe 1.01G, AMD A64 X2 3800+, 2x1GB Ultra PC-3200, BFG 9600GT OC 512MB DDR3
Asus A8N-SLI Deluxe, A64 3200 Venice, 2x1GB Crucial Ballistix PC-4000 and EVGA 7600GT 256MB DDR3
Abit KN8 Rev. 1.1, A64 3200+, 2x512MB Samsung PC-3700, MSI 8500GT 256MB DDR3
Gigabyte P4M900-M7 Rev. 7.0, Intel Celeron 440, 1GB Kingston, 6600LE
Gigabyte P4M900-M4 Rev. 6.1, P4 3Ghz Prescott, 2x1GB OCZ Platinum Rev. 2, EVGA 8500GT 1GB DDR2
ECS L4VXA2, P4 2Ghz, 768MB and 6600GT AGP
jcniest5 is offline   Reply With Quote
Old 04-15-06, 12:04 PM   #3
g-a-m-e
*BANNED*
 
Join Date: Apr 2006
Location: The Netherlands
Posts: 351
Default Re: 6600 GT horrible performance on Asrock k7s8x

No, and i am not formiliar with the BIOS of that motherboard, but will give it a try. (thx)
Maybe disable/enable Fastwrite as well, just to see if it makes any difference, who knows ?
g-a-m-e is offline   Reply With Quote
Old 04-15-06, 07:09 PM   #4
jcniest5
Registered User
 
Join Date: Apr 2005
Location: Twin Cities, MN., USA
Posts: 678
Default Re: 6600 GT horrible performance on Asrock k7s8x

Quote:
Originally Posted by g-a-m-e
No, and i am not formiliar with the BIOS of that motherboard, but will give it a try. (thx)
Maybe disable/enable Fastwrite as well, just to see if it makes any difference, who knows ?
Yeap, that certainly will also help to isolate the problem.
__________________
Asus Rampage Extreme with Intel E1400@3.2Ghz, 4GB (2x2GB) OCZ Platinum PC3-1600, EVGA GTX285 SC 1GB DDR3
Asus A8N32-SLI Deluxe 1.01G, AMD A64 X2 3800+, 2x1GB Ultra PC-3200, BFG 9600GT OC 512MB DDR3
Asus A8N-SLI Deluxe, A64 3200 Venice, 2x1GB Crucial Ballistix PC-4000 and EVGA 7600GT 256MB DDR3
Abit KN8 Rev. 1.1, A64 3200+, 2x512MB Samsung PC-3700, MSI 8500GT 256MB DDR3
Gigabyte P4M900-M7 Rev. 7.0, Intel Celeron 440, 1GB Kingston, 6600LE
Gigabyte P4M900-M4 Rev. 6.1, P4 3Ghz Prescott, 2x1GB OCZ Platinum Rev. 2, EVGA 8500GT 1GB DDR2
ECS L4VXA2, P4 2Ghz, 768MB and 6600GT AGP
jcniest5 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 01:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.