Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-16-06, 03:46 AM   #13
sharangad
Registered User
 
Join Date: Jul 2004
Posts: 413
Default Re: Installed a XFX 6600GT 256MB

Quote:
Originally Posted by FusIoN00
Any other things I could try guys?

What do you mean by low performance? How is the card slow?
sharangad is offline   Reply With Quote
Old 04-16-06, 03:56 AM   #14
MattC
*BANNED*
 
Join Date: Apr 2006
Posts: 43
Default Re: Installed a XFX 6600GT 256MB

I found out when I got 6600GT recently several games are CPU limited, such as CSS... I didn't get any better FPS with it than on my 5700, although I could now run with 4xAA and 8xAF and it looked nicer with the DX9 shaders...

Doom 3 / Quake 4 run much, MUCH faster though.

A simple test to see if your game is CPU limited is to run it with no AA and no AF, and then turn AF and AA back on, and if you get roughly the same FPS, it's your CPU that doesn't have enough juice, not your graphics card.
MattC is offline   Reply With Quote
Old 04-16-06, 04:04 AM   #15
MattC
*BANNED*
 
Join Date: Apr 2006
Posts: 43
Default Re: Installed a XFX 6600GT 256MB

Quote:
Originally Posted by a12ctic
http://www.drivercleaner.net/

Im not quite sure how to use it, that seems to be the most common situation though (as a linux user i dont need to do that crap )
No it's just something clueless people throw up because they don't have a real answer or know the right question to ask. NVIDIA drivers since at least the 5x.xx series have been perfectly capable of uninstalling themselves properly when installing new drivers.
MattC is offline   Reply With Quote
Old 04-16-06, 12:37 PM   #16
FusIoN00
Registered User
 
Join Date: Apr 2006
Posts: 10
Default Re: Installed a XFX 6600GT 256MB

Quote:
Originally Posted by sharangad
What do you mean by low performance? How is the card slow?
Well with the very low budget ATI card I could gat around 30 - 40 fps. And with this I have only seen an increase of around 15 fps. And when I cap my fps it doesen't stay stable.
FusIoN00 is offline   Reply With Quote
Old 04-16-06, 08:48 PM   #17
MattC
*BANNED*
 
Join Date: Apr 2006
Posts: 43
Default Re: Installed a XFX 6600GT 256MB

Quote:
Originally Posted by FusIoN00
Well with the very low budget ATI card I could gat around 30 - 40 fps. And with this I have only seen an increase of around 15 fps. And when I cap my fps it doesen't stay stable.
In what game(s)?
MattC is offline   Reply With Quote
Old 04-16-06, 10:47 PM   #18
Fathertime36
Registered User
 
Fathertime36's Avatar
 
Join Date: Nov 2005
Posts: 199
Send a message via MSN to Fathertime36
Default Re: Installed a XFX 6600GT 256MB

Quote:
Originally Posted by MattC
No it's just something clueless people throw up because they don't have a real answer or know the right question to ask. NVIDIA drivers since at least the 5x.xx series have been perfectly capable of uninstalling themselves properly when installing new drivers.

Thats odd, try not using a driver cleaner app, and look in the registry and nvidia drivers folder after installing a couple of different versions and you will find a bunch there in both....can and could cause issues. clueless how?
__________________
Primary: I7 920 DO step @4 GHZ *ASUS P6T Deluxe V2 * 3x2gb GSkill DDR3 1600 * ATI 5870HD * Enermax Infinity 720w PSU * WD caviar Black 2TB * Coolermaster 840 case * SAMSUNG TOC T260HD * Win7 64bit/Linux Dual Boot* Eheim 1250 pump/ MC-TDX cpu block/ DD-5870 block/ Feser Monsta TFC XChanger 360 radiator/ Feser Triebwerk TK-121 x3
2nd:E8400 @3.7ghz/ 4GB(2/2gb)PC2-6400 DDR2 800) Crucial Ballistixs / GA-P35-DS3P/ Creative X-Fi Music Extreme/ Seasonic M12 SS-600HM/ WD5000AAKS/ ASUS CB-5216A/ ASUS DVD-E818AT/ Visiontek 4870 512mb w/thermaltake V2(40idle/70load)/ Win XP/ ViewSonic VG2230wm
OLD: AMD Opteron165/ MSI 7100 Platinum NEO NF4/sli / 1GB Geil Ultra Platinum pc4000 ddr500/ Creative X-Fi/ Enermax 465/ 75Gb WD Raptor/ WD4000AAKS/ 8800GT/ ViewSonic VX924
Fathertime36 is offline   Reply With Quote
Old 04-17-06, 12:07 PM   #19
FusIoN00
Registered User
 
Join Date: Apr 2006
Posts: 10
Default Re: Installed a XFX 6600GT 256MB

In game Enemy Territory with graphics on low, as I have always had them. Also 1024 x 768 res setting.
FusIoN00 is offline   Reply With Quote
Old 04-17-06, 01:33 PM   #20
sharangad
Registered User
 
Join Date: Jul 2004
Posts: 413
Default Re: Installed a XFX 6600GT 256MB

Quote:
Originally Posted by FusIoN00
Well with the very low budget ATI card I could gat around 30 - 40 fps. And with this I have only seen an increase of around 15 fps. And when I cap my fps it doesen't stay stable.

Did you connect the extra power connector to the card?
sharangad is offline   Reply With Quote

Old 04-17-06, 02:03 PM   #21
FusIoN00
Registered User
 
Join Date: Apr 2006
Posts: 10
Default Re: Installed a XFX 6600GT 256MB

Quote:
Originally Posted by sharangad
Did you connect the extra power connector to the card?
Yep
FusIoN00 is offline   Reply With Quote
Old 04-18-06, 12:29 PM   #22
FusIoN00
Registered User
 
Join Date: Apr 2006
Posts: 10
Default Re: Installed a XFX 6600GT 256MB

I have e-mailed nVidia customer support now about the whole thing. A bit optomistic though as to how helpful that will turn out to be.
FusIoN00 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.