Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-19-06, 12:14 PM   #1
mcerveny
Registered User
 
Join Date: Apr 2006
Posts: 2
Unhappy Lost DualHead with 1.0-8756 drivers

Hello,

I am using dualhead configuration from first release but it does not work with new driver 1.0-8756 (the CRT-0 output is lost).
My Xorg.0.log:
Code:
(II) NVIDIA(1): NVIDIA GPU GeForce FX Go5700 at PCI:1:0:0
(--) NVIDIA(1): VideoRAM: 65536 kBytes
(--) NVIDIA(1): VideoBIOS: 04.36.20.46.04
(II) NVIDIA(1): Detected AGP rate: 8X
(--) NVIDIA(1): Interlaced video modes are supported on this GPU
(--) NVIDIA(1): Connected display device(s) on GeForce FX Go5700 at
(--) NVIDIA(1):     PCI:1:0:0:
(--) NVIDIA(1):     NVIDIA Default Flat Panel (DFP-0)
(--) NVIDIA(1): NVIDIA Default Flat Panel (DFP-0): 300 MHz maximum pixel
(--) NVIDIA(1):     clock
(--) NVIDIA(1): NVIDIA Default Flat Panel (DFP-0): Internal Single Link LVDS
(WW) NVIDIA(1): Unable to find any of the requested display device "CRT-0" in
(WW) NVIDIA(1):     the list of available display devices "".
(EE) NVIDIA(1): Unable to find available Display Devices for screen 1.
Bug or feature ?

M.C>
Attached Files
File Type: txt xorg.conf.txt (3.4 KB, 404 views)
mcerveny is offline   Reply With Quote
Old 04-19-06, 01:44 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Lost DualHead with 1.0-8756 drivers

You're using the ConnectedMonitor option and UseDisplayDevice option to specify a CRT, yet no CRT is being detected. Try removing those options, and if you need more help, please post a bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-20-06, 12:46 PM   #3
mcerveny
Registered User
 
Join Date: Apr 2006
Posts: 2
Smile Re: Lost DualHead with 1.0-8756 drivers

It is working now!

The problem was in new driver functionality. I used "ConnectedMonitor" option to override/determine output in screen section with only ONE monitor string and older drivers correctly assign screen. Now I should use ALL monitor strings (to override detection) and determine output monitor by "UseDisplayDevice" option.

Solution:
1) attach monitor before X start (without option "ConnectedMonitor")
2) override detection with config like this:

Code:
Section "Screen"
    Identifier     "lcd"
    Option         "ConnectedMonitor" "DFP-0,CRT-0"
    Option         "UseDisplayDevice" "DFP-0"
   ...
EndSection

Section "Screen"
    Identifier     "crt"
    Option         "ConnectedMonitor" "DFP-0,CRT-0"
    Option         "UseDisplayDevice" "CRT-0"
   ...
EndSection
Thank you, M.C>
mcerveny is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 02:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.