Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-24-06, 02:46 PM   #1
mashed
Registered User
 
Join Date: Apr 2006
Posts: 2
Default Setting up sane Refresrate under nVidia & FC5

I Want to set up Refressrate 85 with screen resolution 1024x768. I used to have this, but since I set up new nVidia drivers it has not been workin anymore.

I have tried to modify xorg.conf By Adding following parts:

Section "Modes"
Identifier "Modes[0]"
Modeline "1024x768_85.00" 94.39 1024 1088 1200 1376 768 769 772 807 -HSync +Vsync
EndSection

And to the "Modes" at the subsection "Display": "1024x768_85.00"

Still the refres rate stays at 70 Hz, and there is not even an opinion to change it to 85 Hz, if I remove the "1024x768" from Display/modes my display falls back to 800x600, so the "1024x768_85.00" mode does not seam to work at all. Why is that?

I seam to get 85 Hz Refresrate by removing
ModulePath "/usr/lib/xorg/modules/extensions/nvidia"
ModulePath "/usr/lib/xorg/modules"

But then the whole graphics acceleration wont work.
Attached Files
File Type: zip xorg.conf.zip (1.4 KB, 118 views)
mashed is offline   Reply With Quote
Old 04-24-06, 08:06 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Setting up sane Refresrate under nVidia & FC5

Look in your X log (/var/log/) to see why the 1024x768_85.00 mode isn't being respected.
whig is offline   Reply With Quote
Old 04-25-06, 06:29 AM   #3
mashed
Registered User
 
Join Date: Apr 2006
Posts: 2
Default Re: Setting up sane Refresrate under nVidia & FC5

the "Modeline "1024x768_85.00" 94.39 1024 1088 1200 1376 768 769 772 807 -HSync +Vsync" was at the wrong place, when I put It on the "monitor" section it worked.
mashed is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 05:48 PM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM

All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.