Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-12-03, 07:21 PM   #1
moqua
Registered User
 
Join Date: Mar 2003
Posts: 2
Default GLcoreModuleData / RedHat 8.0

hey ho!
i'm really new to all this linux stuff and just tried to install the current nvidia drivers (both: rpms and tars). hope anyone can help me because i really don't have a clue...

thx!!!

details:
redhat 8.0
kernel 2.4.18-14
XFree86 Version 4.2.0 (Red Hat Linux release: 4.2.0-72)
GeForce4 Ti 4200 128Mb
Athlon XP

and here comes the problem:
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/libGLcore.so
(EE) LoadModule: Module GLcore does not have a GLcoreModuleData data object.
(II) UnloadModule: "GLcore"
(II) Unloading /usr/X11R6/lib/modules/libGLcore.so
(EE) Failed to load module "GLcore" (invalid module, 0)
(II) LoadModule: "nvidia"
moqua is offline   Reply With Quote
Old 03-12-03, 08:12 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Do you have a Load "GLcore" in your XF86Config file? You probably shouldn't.

Otherwise, does moving back to 3123 help?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 03-13-03, 09:14 PM   #3
moqua
Registered User
 
Join Date: Mar 2003
Posts: 2
Default fine

wow, just removing the line "Load GLcore" helped (of course ). thought i would need it to get hardware acceleration but because unreal tournament 2003 runs at a high framerate without it, i guess i was wrong.
the only problem now is that the unreal installer said "your gtk version is too old". does it have something to do with all this? i mean: new redhat, new nvidia drivers, new everything... so, how can anything be too old?!

thx
moqua is offline   Reply With Quote
Old 03-14-03, 09:16 AM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

What does gtk-config --version tell you?

Mine says "1.2.10", and I'm not having issues. You may need to install gtk+-devel to get the gtk-config command.

Well, wait a minute, is this the UT2k3 installer? Or the UT installer? Or one of the Unreal 1 installers?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
nforce on RedHat 8.0 shaun680 NVIDIA Linux 8 10-17-02 01:36 PM
Redhat 8.0 (Psyche) is out! | comments? volt General Linux 13 10-07-02 04:38 PM
NVidia Drivers HowTo for RedHat 8.0 needed eduardp NVIDIA Linux 10 10-04-02 04:59 AM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 04:13 PM

All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.