Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-22-06, 01:43 PM   #1
hakito
Registered User
 
Join Date: Mar 2006
Posts: 2
Unhappy WinXP SP2 won't start after GeForce FX5500 plugged

I have a MoBo Gigabyte K8VM800M with an onboard graphic card that just started to fail at 1200x1024x32@60, so I bought a Gigabyte GeForce FX5500 (GV-N55256D-E) but after I plugged it WinXP just won't load, it freezes on the windows logo screen, sometimes showing from 1 to 4 vertical-aligned dots at the right of the "progress bar" -that happens even on "safe mode".

If I unplug the FX5500 WinXP starts just fine, though it's still failing at 1200x1024x32@60 so I have to set the res. to 1024x768x32@85. I also have Ubuntu64 installed, and it does work Ok with the FX5500, although it uses it as a generic card. Back on WinXP I've tried disabling the onboard card via the hardware manager with no success (still freezes at startup)

I've read somewhere to try to install the up-to-date drivers for this card, but that's quite complicated if can't even log into WinXP despite the "mode" I choose (such as VGA or Safe mode)

Any help will be appreciated.
hakito is offline   Reply With Quote
Old 03-22-06, 10:35 PM   #2
supra
2JZ powered
 
supra's Avatar
 
Join Date: Dec 2004
Location: Aus
Posts: 1,321
Send a message via MSN to supra
Default Re: WinXP SP2 won't start after GeForce FX5500 plugged

noticed u said u disabled the onbaord graphic through the hardware manager. have u tried disabling it through bios?
__________________
supra is offline   Reply With Quote
Old 03-25-06, 01:14 AM   #3
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: WinXP SP2 won't start after GeForce FX5500 plugged

Yeah, what supra said. You need to go into your BIOS and disable onboard graphics and select as your primary graphics display AGP or PCI. Then, after you get into Windows install the newest nvidia driver.
SLippe is offline   Reply With Quote
Old 03-26-06, 11:06 AM   #4
hakito
Registered User
 
Join Date: Mar 2006
Posts: 2
Lightbulb Re: WinXP SP2 won't start after GeForce FX5500 plugged [SOLVED]

I forgot to mention that my MoBo (BIOS) doesn't allow me to disable the onboard graphic card (isn't great?), it's supposed to do it by itself automatically once it detects the new card. Also, I need to press Ctrl+F1 (once on the BIOS) to see some advanced settings (eventhouh there's already an "Advanced options" -or something like that- on the menu... I learned to love the Gigabyte guys)

Anyway, I solved the problem by going to the (real) Advanced options, and changing the AGP speed to 4X, and the "Initialize graphic card" (or something like that) from PCI to Onboard/AGP. Once WinXP loaded and I installed the drivers (though I wasn't sure this was necessary anymore), I returned and changed back the speed to 8X (though I didn't change back the "initialize" option) and also set the 'aperture' (or something) from 64MB to 128MB (the card has 256MB) and it's working fine.

Hope this helps somebody.
hakito is offline   Reply With Quote
Old 04-17-06, 09:01 AM   #5
rage10
Registered User
 
rage10's Avatar
 
Join Date: Oct 2005
Location: In the clouds!:)
Posts: 1,270
Default Re: WinXP SP2 won't start after GeForce FX5500 plugged

I had the same problom.heres what you do:start up windows using the onbord video chip but your new one pluged in then install your new video cards driverz and right clic on your desktop go to proertys>setings>display and there should be two choysez your FX and the onbord chip select the FX
and select :use this divice as the primery display monitor. and:extend windows desktop onto this monitor.

I dont know what it does woodent work for me without those things selected
rage10 is offline   Reply With Quote
Old 04-30-06, 03:29 AM   #6
gtjr_ph
Registered User
 
gtjr_ph's Avatar
 
Join Date: Mar 2006
Posts: 17
Default Re: WinXP SP2 won't start after GeForce FX5500 plugged

un install the onboard video driver in the add/remove programs, in your case a via chipset, s3 graphics onboard video....
gtjr_ph is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.