Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-14-03, 08:56 AM   #1
paleq
Registered User
 
Join Date: Mar 2003
Location: UK
Posts: 12
Send a message via ICQ to paleq
Question Xine problem

hi.

I'm having a bit of trouble with the Xv driver in xine and Ogle. Whenever i load up either, all i get is a grey area where the movie should be. The only way i can remedy this is to use XShm, but i can't stand software playback .

software:
Mandrake 9
4191 drivers

Hardware:
Duron 800
Geforce 4 MX440

btw, running through a terminal, xine doesnt report any errors on loading
__________________
remember:
- you don't have to be clever to be stupid

- you don't have to be stupid to be clever
paleq is offline   Reply With Quote
Old 03-15-03, 05:48 AM   #2
paleq
Registered User
 
Join Date: Mar 2003
Location: UK
Posts: 12
Send a message via ICQ to paleq
Talking man i'm stupid....

I found the problem

If anyone else has been having these sorts of difficulties, all you have to do is tinker with the hue, brightness and contrast settings in xine (assuming your using xine). now i know what the problem is, i'll try and figure out how to get ogle working aswell.
__________________
remember:
- you don't have to be clever to be stupid

- you don't have to be stupid to be clever
paleq is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
kswapd kernel problem and the NVdriver kwaz NVIDIA Linux 2 09-25-02 08:33 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 08:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.