Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-18-06, 11:51 PM   #1
GRommet
Registered User
 
Join Date: Jun 2006
Posts: 6
Default seemingly random lockups with 1.0-8174

Every other day or so I get a complete system hang. The screen
changes into patterns of lines and rectangles. Usually the system slows
to a crawl just before this happens, I am able to move the mouse very
slowly for a few seconds, then the screen goes blank only to reappear
with the garbled pattern of lines.

I am running SuSE Linux 10.1 but the problem was also present on SuSE 10.0.
This problem existed with driver version 1.0-8756 and has not gone
away with the release of 1.0-8762. If I use the plain nv driver (no 3D)
I do not have any lockups.

motherboard is an MSI K8T Neo-V
card is BFG geforce 7800 OC AGP
Attached Files
File Type: zip nvidia-bug-report.log.zip (25.6 KB, 120 views)

Last edited by GRommet; 06-19-06 at 08:50 AM.
GRommet is offline   Reply With Quote
Old 06-18-06, 11:58 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: seemingly random lockups with 1.0-8174

Update to version 8762 and if that fails too check your ram with memtest86.
whig is offline   Reply With Quote
Old 06-19-06, 08:48 AM   #3
GRommet
Registered User
 
Join Date: Jun 2006
Posts: 6
Default Re: seemingly random lockups with 1.0-8174

Quote:
Originally Posted by whig
Update to version 8762 and if that fails too check your ram with memtest86.
I mistyped, 8762 is the one I am using now. Ram checks out OK after long memtest.
GRommet is offline   Reply With Quote
Old 06-19-06, 12:07 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: seemingly random lockups with 1.0-8174

This sounds like the symptoms of overheating or failing hardware. Does any specific series of steps trigger this problem?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 06-19-06, 01:26 PM   #5
GRommet
Registered User
 
Join Date: Jun 2006
Posts: 6
Default Re: seemingly random lockups with 1.0-8174

Quote:
Originally Posted by netllama
This sounds like the symptoms of overheating or failing hardware. Does any specific series of steps trigger this problem?

Thanks,
Lonni
I suspected that also but I started monitoring the temperature very closely and the card never goes past 50 degrees celsius. The lockups seem to happen more often if I have been away from the computer for a few hours but occasionally happen if I try to switch to a console with ctrl+alt+Fkey and happened yesterday while I was browsing pictures from the digital camera.

The card may be failing but it is pretty new. I guess it would still be under warranty. The motherboard and processor are only a couple of weeks old but I had the same lockups with my last motherboard (making the card itself even more suspect). The things that make me doubt that the card is failing is that I have no lockups when playing games like oblivion on windows, and on linux the lockups stop if I use the nv driver.
GRommet is offline   Reply With Quote
Old 06-22-06, 07:50 PM   #6
GRommet
Registered User
 
Join Date: Jun 2006
Posts: 6
Thumbs up Re: seemingly random lockups with 1.0-8174

Solved.
You were right netllama. I dug my old pny geforce 5200 out of the closet and it works just fine. I am expecting my replacement BFG GeForce 7800 AGP OC back within 10 business days. Thank you very much for your help. Also, thanks to everyone else who attempted to help me with this.
GRommet is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.