Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-23-06, 08:07 PM   #1
MladenIsakovic
Registered User
 
Join Date: Jun 2006
Posts: 2
Default NX 6600 GT PCI-E + Slackware 10.2 -- TV-OUT problem

Hello! I'm new member of this forum, and i hope i'm on the right place for solving my problem. First of all, i dont speak English so good, i hope you will forgive me.
I use Slackware Linux 10.2 with 2.4.31 kernel. I have nVidia NX 6600 GT Graphic Card, 128 MB RAM, PCI-Express. I've installed the nVidia drivers, and everything works, OpenGL, all my games, and everything looks fine, except one strange thing: i cannot set-up my tv-out. My card is connected with my TV thru composite video-out. In Windows, in settings, i choosed "Composite" tv-out, and everything works fine. In Linux, when i put "COMPOSITE" as an option in my xorg.conf, i can't have picture on my TV. If i write "S-Video" instead of composite, i have picture on TV, but it is black&white I cant get color, no matter what i do. In Windows, when i choose "S-Video", i see the same black&white picture as in Linux, but when i use "Composite", picture iz perfect. But, Composite option dont work in my Linux. On the other older machine i have the old GeForce 2 MX400, and Tv-out works perfectly, with xorg.conf, or with nvtv, or with Yanc, always no problems. But here, i can't solve this; nvtv says that my card is not suported, with Yanc i get the same results as when i configre my xorg.conf manualy. Can anyone help me? This is my xorg.conf, and this is Xorg.0.log, so if any body can give to me any idea, i'l be glade to hear. Thanx. Best regards from Serbia!

Mladen Isaković
MladenIsakovic is offline   Reply With Quote
Old 06-25-06, 08:33 AM   #2
MladenIsakovic
Registered User
 
Join Date: Jun 2006
Posts: 2
Default Re: NX 6600 GT PCI-E + Slackware 10.2 -- TV-OUT problem

Is it posible that no one have any idea??
MladenIsakovic is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.