Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-24-06, 10:59 AM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: ~x86-1.0-8762-pkg1.run -no screens

You've still not made the change I recommended. Change this:
##############
SubSection "Display"
Virtual 1024 768
Depth 24
EndSubSection
##############

to this:
############
SubSection "Display"
Modes "1024x768"
Depth 24
EndSubSection
##############
netllama is offline   Reply With Quote
Old 06-24-06, 12:21 PM   #14
TheGlitch
Registered User
 
Join Date: Jun 2006
Posts: 11
Default Re: ~x86-1.0-8762-pkg1.run -no screens

Lonni,
Im not trying to be dense.
Here is exactly what you asked, It starts at 1280x1024@60Hz still.
Desktop resolution in control panel still states 800x600.
Is there a way to UN-virtual the desktop to run at 1024x768@85Hz?
I can live with that.
Sorry for being a pest, g
Attached Files
File Type: log nvidia-bug-report.log (92.4 KB, 139 views)
TheGlitch is offline   Reply With Quote
Old 06-24-06, 02:06 PM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: ~x86-1.0-8762-pkg1.run -no screens

You've still not followed my instructions. Please use the attached xorg.conf instead of the one you've been using.

Thanks,
Lonni
Attached Files
File Type: txt xorg.conf.txt (2.0 KB, 159 views)
netllama is offline   Reply With Quote
Old 06-24-06, 10:41 PM   #16
TheGlitch
Registered User
 
Join Date: Jun 2006
Posts: 11
Default Re: ~x86-1.0-8762-pkg1.run -no screens

Lonni,
That did the trick. I see you trimmed alot of the fluff away from the config file.
I just got in and tried it and it works at 1024x768@85Hz.. Im pleased and want to
say many thanks for your patience.
Thanks again & Best regards, G
TheGlitch is offline   Reply With Quote
Old 06-25-06, 10:11 AM   #17
TheGlitch
Registered User
 
Join Date: Jun 2006
Posts: 11
Default Re: ~x86-1.0-8762-pkg1.run -no screens

Lonni,
By Jove, I think I got it! I went over your changes and finallly saw what I was missing, the word "mode". I was so bent on the numbers that I missed the word.
Thanks & best regards, Thick as a brick
TheGlitch is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.