Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-04-06, 03:48 PM   #1
yfh2
Registered User
 
Join Date: Apr 2003
Posts: 19
Default TVOverscan and temperature issue

I had submitted a problem wiht my 7300LE

http://www.nvnews.net/vbulletin/showthread.php?t=72801


While the problem is solve, I'm bumping into 2 other issues (less critical, though).

First is TVOverscan.
When I start X, the image on the TV is smaller than is should be. Even if I pu "TVOverscan" "1.0"
I have played with nvidia-settings (very handy), and discovered that I could happilly adjust the TV Overscan to have the full screen image.
The corresponding value in nvidia-settings is '12'

Now : is there a way to pass this value to the "TvOverscan" option in xorg.conf ? (I've tried : commenting out, "0.60', "1.0", but all with the same result)


Second is temperature
I can get the temperature of the GPU with n-vidia-settings, but not with lm-sensors (I have loaded 'it87' module).
# sensors
it8712-isa-0290
Adapter: ISA adapter
VCore 1: +1.25 V (min = +0.00 V, max = +4.08 V)
VCore 2: +2.59 V (min = +0.00 V, max = +4.08 V)
+3.3V: +6.56 V (min = +0.00 V, max = +8.16 V)
+5V: +4.09 V (min = +0.00 V, max = +6.85 V)
+12V: +12.03 V (min = +0.00 V, max = +16.32 V)
-12V: -14.97 V (min = -27.36 V, max = +3.93 V)
-5V: +0.35 V (min = -13.64 V, max = +4.03 V)
Stdby: +2.63 V (min = +0.00 V, max = +6.85 V)
VBat: +3.17 V
fan1: 0 RPM (min = 0 RPM, div = 8)
fan2: 0 RPM (min = 0 RPM, div = 8)
fan3: 0 RPM (min = 0 RPM, div = 8)
M/B Temp: +25C (low = +127C, high = +127C) sensor = thermistor
CPU Temp: +57C (low = +127C, high = +80C) sensor = thermistor
Temp3: +73C (low = +127C, high = +127C) sensor = thermistor

the last temperature is my fanless Mobo, I imagine, because it's not the same as the temperature given by nvidia-settings

Any ideas ?
yfh2 is offline   Reply With Quote
Old 07-04-06, 03:54 PM   #2
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default Re: TVOverscan and temperature issue

lmsensors cannot read the nvidia temperature, but recent versions of gkrell can read it via nvidia-settings and include it in the display.
pe1chl is offline   Reply With Quote
Old 07-06-06, 03:17 AM   #3
yfh2
Registered User
 
Join Date: Apr 2003
Posts: 19
Default Re: TVOverscan and temperature issue

Well, then, so much for temperature.

Then, after reading a number of goggles, I'm still puzzled with the TVOverscan option in xorg.conf.

Could anyone confirm that this options is now uneffective in xorg.conf

and

there is a need for a scripted nvidia-setings command at X (or desktop manager) startup ?

For the second case, I did not find any documentations with regard to the range, or correspondance between the nvidia-settings GUI values, and the scripted range

Just for the record, I use the last 8762
yfh2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:49 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.