Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-07-06, 11:28 AM   #1
standingbear
Registered User
 
Join Date: Jul 2006
Posts: 1
Default no direct rendering [SOLVED]

I am using nvidia geForce4 MX, xorg-x11 7.0 under gentoo, and has a problem with the glx module. Please see the following link (I don't want to double-post, but I think this forum is more appropriate than the legacy card forum after I posted it there )

http://www.nvnews.net/vbulletin/showthread.php?t=73043

please help. thanks!

[SOLUTION]

didn't realize that I had to do a eselect opengl set nvidia! I thought reboot would do the trick...

Last edited by standingbear; 07-07-06 at 12:29 PM.
standingbear is offline   Reply With Quote
Old 07-07-06, 11:59 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: no direct rendering

See: http://www.nvnews.net/vbulletin/showthread.php?t=46678

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[GeForce 8800 GTS] 2D rendering regression (extreme slowdown) introduced with 295.49 Seb L. NVIDIA Linux 0 06-22-12 07:48 AM
Gorgeous Unreal Engine 4 brings direct programming, indirect lighting News Archived News Items 0 06-08-12 10:20 PM
Remote rendering???? nVIDIOT@NASA NVIDIA Linux 1 08-16-02 02:00 PM

All times are GMT -5. The time now is 06:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.