Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-23-03, 11:24 AM   #1
t0nystump
Registered User
 
Join Date: Mar 2003
Posts: 2
Unhappy n00b: Cant get RH8 to see ENet, Sound - using 8RDA+

Cant get the RH8 to see Ethernet or Sound. Tried running Internet Connection Wizard and Network Configuration Wizard to no luck. Tried to copy the same settings used by windows's device manager - IRQ, DMA, etc. to the box that asks that, and installed the outdated nforce2 driver on your site, released 2 months before my mainboard, doubleclicked the driver file and it did not work.
t0nystump is offline   Reply With Quote
Old 03-26-03, 03:56 AM   #2
Faramir
Registered User
 
Join Date: Mar 2003
Posts: 4
Default

Please have a look at the thread named "SuSE 8.0 compile problems" - it looks like Redhat and Suse Linux do have the same problems with (Epox 8RDA+) Nforce2 boards.
Interestingly, the Nvidia Nforce driver (which I installed manually with rpm - i packagename.rpm) did solve the LAN issue, however not the sound issue.
Faramir is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.