Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-10-06, 10:10 AM   #1
ez3
Registered User
 
Join Date: Jul 2006
Posts: 1
Default quadro 440 problem - please help!

Hi there,

I've spent some time trying to install properly the Nvidia Quadro 440 card
but failed on both WinXP prof sp2 and SUSE linux 10.1 86x_64 with the
similar problem (monitore either going to sleep or unusable with 100% cpu load).

In short, I've tried a few driver versions including the latest 8762 with the patch posted in the forum, which install ok but I couldn't configure them to work
neither by sax, or nvidia-xconfig, or manually.

the log from nvidia-bug-report.sh is attached.
the bios of motherboard is Intel D945GCZ was updated to v.3933 without help.
the screen is HP 2035 is known to work fine (connected using DVI cable).

Please help!
EZ
Attached Files
File Type: zip nvidia-bug-report.zip (37.1 KB, 114 views)
ez3 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 05:40 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
nVidia Geforce4 440 Go 1400x1050 problem moreinf NVIDIA Linux 10 09-16-02 12:25 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.