Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-18-06, 08:43 AM   #1
parmy
n00b
 
Join Date: Jul 2006
Location: Tokyo
Posts: 1
Default nForce Audio drivers on Suse 10.1 x64

Hi there,

I'm pretty new to Suse and linux infact. Although I got my video drivers set up with xgl/compiz and I'm liking what I'm seeing.
So there I am, finally getting Q4 running, only to find that the OSS driver that came with Suse doesn't play sound in the game properly. So naturally I download the latest audio driver from Asus and attempt to install.

I'm running on an A8N-SLI Premium.

The installation seemed a little cryptic but I followed it anyway, only to reboot and find that my sound wasn't working at all. So my options now are as follows..
1: Get the Asus drivers working
2: Restore the default OSS drivers - and eventually attempt option 1
3: Reinstall
I'd rather avoid the 3rd option if at all possible.

Any help would be much appreciated,


Cheers,
parmy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 12:54 AM
nForce Audio pergamon NVIDIA Linux 6 12-25-02 11:38 PM
nForce audio on RH 8 saBA NVIDIA Linux 2 10-08-02 08:47 AM
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 11:19 AM
Bohooo HELP, new Nforce 1.13 Audio Utilities won INITIALIZE nanyangview CPUs, Motherboards And Memory 1 09-04-02 07:40 PM

All times are GMT -5. The time now is 11:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.