Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-16-06, 05:56 AM   #1
llaumgui
Registered User
 
llaumgui's Avatar
 
Join Date: Apr 2006
Location: Montpellier, France
Posts: 2
Default Font rendering problem

Hello,

I have a little font rendering problem with my Gforce 6600GT.

My config :
  • Xorg 7
  • Fedora Core 5
  • Kernel 2.6.17

My Xorg.conf

A screenshoot of my font rendering


Any solution ?

Sorry for my telegrafic style but i'm not a very good english speeker
Attached Files
File Type: txt xorg.conf.txt (8.6 KB, 249 views)
llaumgui is offline   Reply With Quote
Old 07-16-06, 06:30 AM   #2
sangu
Registered User
 
Join Date: Feb 2005
Posts: 84
Default Re: Font rendering problem

Quote:
Originally Posted by llaumgui
Hello,

I have a little font rendering problem with my Gforce 6600GT.

My config :
  • Xorg 7
  • Fedora Core 5
  • Kernel 2.6.17

My Xorg.conf

A screenshoot of my font rendering


Any solution ?

Sorry for my telegrafic style but i'm not a very good english speeker
The font rendering problem isn't nvidia driver bug.

Please See : Improving Unix Font Rendering & Management, One patch at a time-the Neater subpixel rendering (get rid of color fringes !!)
sangu is offline   Reply With Quote
Old 07-16-06, 07:45 AM   #3
Lethe
Registered User
 
Join Date: Nov 2005
Posts: 178
Default Re: Font rendering problem

Wow, thanks for that link - what a difference the Xft patch makes!

Nick
Lethe is offline   Reply With Quote
Old 07-18-06, 04:14 PM   #4
llaumgui
Registered User
 
llaumgui's Avatar
 
Join Date: Apr 2006
Location: Montpellier, France
Posts: 2
Default Re: Font rendering problem

Quote:
Originally Posted by sangu
I haven't any problem with my laptop and an ATI...
llaumgui is offline   Reply With Quote
Old 07-19-06, 01:05 AM   #5
Linuxhippy
Registered User
 
Join Date: Feb 2004
Posts: 585
Default Re: Font rendering problem

Well but font-rendering isn't done by the driver and currently the nvidia driver does not even accalerate it, so it must be something else.
I guess you've choosen a wrong hinting-style for your lcd-type or a wrong hinting-strenght...

lg Clemens
Linuxhippy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[GeForce 8800 GTS] 2D rendering regression (extreme slowdown) introduced with 295.49 Seb L. NVIDIA Linux 0 06-22-12 06:48 AM
odd font sizing behavior going from 285.05.09 to 295 on 8.2/8.3 omarsidd NVIDIA FreeBSD 0 06-06-12 12:05 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.