Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-27-06, 08:38 PM   #1
Kaf
Registered User
 
Join Date: Jul 2006
Posts: 6
Default Problem with 6800GS+graphical installation

When I try to start graphical installation of:
a)fedora core 5
b)debian
c)kubuntu (without the safe graphics mode)
d)Suse 9.1
e)Suse 10.0
I get some weird vertical lines (the ones in the images) and the X server freezes. Only mandriva supports my card for now and i have started to believe that something is REALLY wrong. Take a look here:



All those distros i mentioned install without any problems in text mode (well, at least the ones that support text mode installation), but the graphics problem remains. I want to install FC5 for now or kubuntu
well, i really really REALLY hope someone here has seen this problem again and wants to help me. Thanks in advance.
My card is an XFX 6800GS XXX edition, has worked flawlessly until now and it is still working flawlessly under Windows or Mandriva
Kaf is offline   Reply With Quote
Old 07-27-06, 09:01 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with 6800GS+graphical installation

I'd suggest performing a text based installation until you're able to install the nvidia X driver post-install.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 07-28-06, 04:37 AM   #3
sangu
Registered User
 
Join Date: Feb 2005
Posts: 84
Default Re: Problem with 6800GS+graphical installation

Quote:
Originally Posted by Kaf
When I try to start graphical installation of:
a)fedora core 5
b)debian
c)kubuntu (without the safe graphics mode)
d)Suse 9.1
e)Suse 10.0
I get some weird vertical lines (the ones in the images) and the X server freezes. Only mandriva supports my card for now and i have started to believe that something is REALLY wrong. Take a look here:



All those distros i mentioned install without any problems in text mode (well, at least the ones that support text mode installation), but the graphics problem remains. I want to install FC5 for now or kubuntu
well, i really really REALLY hope someone here has seen this problem again and wants to help me. Thanks in advance.
My card is an XFX 6800GS XXX edition, has worked flawlessly until now and it is still working flawlessly under Windows or Mandriva
Please see: https://bugs.freedesktop.org/show_bug.cgi?id=6212
Your problem seems to be opensource nv driver bug.
sangu is offline   Reply With Quote
Old 07-28-06, 05:26 AM   #4
Kaf
Registered User
 
Join Date: Jul 2006
Posts: 6
Default Re: Problem with 6800GS+graphical installation

netllama, you mean to reformat and reinstall using the text based installation, then install the latest nvidia driver? (8762?)

If i start the installation with an fx 5200, install the latest drivers and then replace the 5200 with 6800 will this work? because i have tried to install the driver but it was difficult (in text mode always). well, i'll see what I can do

sangu: i have seen other users having this problem too, but i dont want to just "throw away" my card. I have 2 FX5200, one 9800se and one ti4600 here at home but i like my 6800gs and i would like to use it
Kaf is offline   Reply With Quote
Old 07-28-06, 01:15 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with 6800GS+graphical installation

Yes, I meant to reinstall using the text based installation, then install the latest nvidia driver? (8762?)

You could also start the installation with an fx 5200, install the latest drivers and then replace the 5200 with 6800.
netllama is offline   Reply With Quote
Old 07-28-06, 02:24 PM   #6
Kaf
Registered User
 
Join Date: Jul 2006
Posts: 6
Default Re: Problem with 6800GS+graphical installation

well, this is good news, i will do this tonight and report the results. Thanks for your help. Hope it works
Kaf is offline   Reply With Quote
Old 08-01-06, 06:47 AM   #7
Kaf
Registered User
 
Join Date: Jul 2006
Posts: 6
Default Re: Problem with 6800GS+graphical installation

The text based installation worked for me,
then i updated my kernel,
then installed nvidia-kmod and xorg-x11-drv-nvidia,
then setsebool -P allow_execstack=1 and setsebool -P allow_execmod=1
then /usr/sbin/nvidia-xconfig
then reboot
AND.....


well, after spending some hours searching in forums I finally figured out how to do it. THanks guys, you rock. I didn't install the latest drivers yet though, i have to install kernel sources first
Kaf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Another? installation problem on RH7.3 oddjob NVIDIA Linux 4 09-22-02 08:13 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.