Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-14-06, 05:31 PM   #1
CyD
Registered User
 
Join Date: Mar 2006
Posts: 7
Default 6100, 6200 with cedega/World of Warcraft

I'm having an issue with 2 graphics cards, one an onboard 6100, the other a 6200 pcie. the problem occurs when running World of Warcraft via cedega; many of the in game fonts are garbled and illegible. The problem does not persist on the machine with a 6600gt running. running newest nvidia drivers to support 6100. i'll be happy to provide any more info, maybe some screenshots if needed. thanks!
CyD is offline   Reply With Quote
Old 08-09-06, 10:23 AM   #2
CyD
Registered User
 
Join Date: Mar 2006
Posts: 7
Default Re: 6100, 6200 with cedega/World of Warcraft

This problem also manifests itself in Half Life 2, where no fonts are visible in menus or in game. I am hoping that these problems correlate with the problems in google earth when using these video cards. Can anyone comment on these findings?
CyD is offline   Reply With Quote
Old 08-09-06, 06:26 PM   #3
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: 6100, 6200 with cedega/World of Warcraft

Have you tried Wine instead?

The latest version only requires a nvidia specific patch (3 or 4 lines) to run WoW. Depending on your distribution it may or may not be included in your distro package.
mooninite is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.