Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-01-03, 05:37 PM   #1
bonzo
Registered User
 
Join Date: Nov 2002
Posts: 4
Default 1.0-4349 mouse problems ;p

Hi all...
I've just installed this new version (i'm using gentoo) and X is running fine (probably a bit faster) but quake3 is running really really slow (i'm using a geforce2 mx + 64mb ram) i can only get 10-20fps while under windows i reach with no probz 70-90fps... and the real problem is that mouse is totally locked , i'm pretty sure that this is a driver problem because i was playing quake 30mins before that upgrade ;p and i'm not using mesa nor other libraries that can conflict with opengl...
Erm, is there a workaround for that? thanx a lot to all

Bonzo
bonzo is offline   Reply With Quote
Old 04-01-03, 06:13 PM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

What point release are you on? There were mouse problems fixed in 1.32b.

Does the Driver Info tab indicate you're using the 1.0-4349 drivers?

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 04-01-03, 07:29 PM   #3
Hollow Man
Registered User
 
Join Date: Apr 2003
Posts: 6
Default

I have this exact same problem. Quake 3 1.32b confirmed that I had the latest version (4349).

It's not a mouse problem - it's an FPS problem. There's a drop in FPS in certain places on maps. It results in a stuttering while using the mouse to look around, but only in certain areas.

I unstalled the driver, which put me back to 4191 and everything is fine once again.

I'm running a P3-600 with 384 MB of RAM and a GF2 GTS under RH8.0.

-HM
Hollow Man is offline   Reply With Quote
Old 04-02-03, 08:25 AM   #4
bonzo
Registered User
 
Join Date: Nov 2002
Posts: 4
Default

I'm using linuxq3apoint-1.32.x86 and drivers (v 1.0-4349) are set correctly anyway even downgrading to 4191 the mouse problem is resolved but still i get only a few fps (on navyseals, a quake3 mod i reach 8fps max... under windows i get no less then 70fps)

Thanx a lot to all
Bonzo
bonzo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
5 button mouse drivers for Win9x Pafet General Hardware 6 10-07-02 10:46 AM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
Doh, M$ Optical Intellimouse Explorer not good for games Creole General Hardware 18 09-28-02 09:55 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 12:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.