Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-03, 03:53 PM   #1
DNA
Registered User
 
Join Date: Apr 2003
Posts: 4
Default Error message during install of Mandrake 9.1

When I try to install Mandrake 9.1 will not accept any mode for my GF4Ti4200.

If I try Xfree4.3
First I get this Error: Error in Xfree86-server-4.3-5mdk.i586, do you wish to continue y/n?
If I continue and test the settings except in 8-bit I get this error message: EE failed to load module,0
"pcidata" module does not exist.
If I test in 8-bit the graphic is totally screwed up in 4 colors.

I can continue with the other Xfree, but when I test it it just say an error was detected. But Xfree will not load during startup. It also report an error during shutdown when closing graphics.

I've seen that there's a problem with nvidea cards and old monitors and Mandrake 9.0, and I tried to apply the patch but it didn't help.

My specs:
AMD 1.33Ghz Athlon
512 mb PC133 SDRAM
ASUS A7V133 (via KT133A)
GF4Ti4200
Daewoo 1707B monitor

Any help with this would be nice.

BTW this is my first try with Linux so I can't say I'm mighty impressed.............yet?
DNA is offline   Reply With Quote
Old 04-02-03, 05:29 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Were these downloaded Mandrake ISO CD images? Is it possible that the CD got corrupted, either when you downloaded it, or when you burned it?

I think you can run an MD5sum program in Windows on CDs, but if not, run it on the .iso that you downloaded. Make sure the md5sum matches with what Mandrake has on their site.

From the error message ("error in xfree86-server-4.3-5mdk"), it sounds like a corrupted X server package. Which could be a subproblem of a corrupted CD image, or something.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 09:27 AM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 03:20 AM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 11:13 PM
Mandrake 9 and nVidia drivers HunterA3 NVIDIA Linux 9 10-09-02 03:54 AM
Red Hat null(limbo beta 3), guide to install Nvidia Drivers utiel NVIDIA Linux 21 09-30-02 06:32 PM

All times are GMT -5. The time now is 06:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.