Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-21-06, 11:16 AM   #1
LogicDaemon
Registered User
 
Join Date: Aug 2006
Location: Stavropol, Russia
Posts: 2
Send a message via ICQ to LogicDaemon Send a message via Skype™ to LogicDaemon
Angry nVidia410 driver+2.6.17.8 kernel

I am using custom Fedora Core 3 with updated kernel and some libs.
Videodriver installed successfully from 1st try, but sometimes it crashes X when starting Opera 9.01.

Problem is that installation of NForce driver fails (networking and audio, networking is critical). Logs are attached.
Attached Files
File Type: zip nvidia-bug-report.zip (21.0 KB, 111 views)
File Type: zip nforcelog.zip (2.4 KB, 120 views)
__________________
active problem: Linux/Gigabyte K8N51GMF (GeF6100/nF410/S754/mATX)/Sempron 2600+/satellite internet sharing {ADSL:RTL8139+LAN:"iPRO1000/GT"+DVB:SkyStar2)
LogicDaemon is offline   Reply With Quote
Old 08-21-06, 11:33 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: nVidia410 driver+2.6.17.8 kernel

For the X crash, can you elaborate on what "sometimes" means? Is there a reliable means of reproducing this crash? If you set RenderAccel to false in xorg.conf, does that have any impact? Was the attached bug report generated immediately after a crash?

With respect to the NFORCE driver, see: http://www.nvnews.net/vbulletin/showthread.php?t=73925

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-21-06, 12:25 PM   #3
LogicDaemon
Registered User
 
Join Date: Aug 2006
Location: Stavropol, Russia
Posts: 2
Send a message via ICQ to LogicDaemon Send a message via Skype™ to LogicDaemon
Default Re: nVidia410 driver+2.6.17.8 kernel

The crash is almost unreproducible. When I launch Opera screen flashes several times and I get black screen or X login screen. When I got black screen I reboot box by power-button
The logs are made not immediately after crash. Opera didn't start after last login so I just renamed settings (~/.opera), reinstalled it and restored settings. From that moment it worked fine.

If the bug will reappear you will get immediate logs but I am not focused on resolving that problem now. At worst I will fall back to default FB/SVGA driver but I need networking working!
__________________
active problem: Linux/Gigabyte K8N51GMF (GeF6100/nF410/S754/mATX)/Sempron 2600+/satellite internet sharing {ADSL:RTL8139+LAN:"iPRO1000/GT"+DVB:SkyStar2)
LogicDaemon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.