Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-03, 02:10 PM   #1
stift
Registered User
 
Join Date: Apr 2003
Posts: 2
Unhappy new NVidia-Driver +Developer-Kernel

i have some trouble to compile the new nvidia-driver under linux-2.5.65 (i need this kernel, because my machine (nvidia geforce2 gts with 64m ram, dual athlon mp 2000+, 2gb ram, adaptec 29160 +18 gb lvd2 hdd) run's only under development-kernel).

when i start the manualy compilation of the
kernel-module, i get some error's! :
" This Driver is not usable for Kernelver. 2.5.X" )

is there a way to patch the sources ???

thanks for any answer

stift

(BTW: The new Installer works fine (under 2.4.20-kernel with GeForce4 Ti)

Last edited by stift; 04-02-03 at 02:40 PM.
stift is offline   Reply With Quote
Old 04-02-03, 04:39 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Why does it only work under 2.5 kernels?

There are (UNOFFICIAL! ) patches at http://minion.de/ to make the 4191 and 3123 drivers compile under 2.5 kernels, but I don't know if they've put up patches for 4349 yet.

Edit: I just clicked my own link, and yes, there are 4349 patches up.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 04-03-03, 01:21 AM   #3
stift
Registered User
 
Join Date: Apr 2003
Posts: 2
Default

I have installed GenToo 1.4_rc2 @ this machine, and the 2.4.20 / 2.4.21_pre5_ac3 kernel does start (by the initialisation from the adaptec host adapter reboot the machine :-(( )

the 2.5.65 kernel boot and run fine.

don't know, why (SuSE and Mandrake boots with the default kernel (2.4.20))


EDIT: Problem is solved, GenToo has an ebuild WITH running 2.5.x-Patches released.

Last edited by stift; 04-05-03 at 03:43 AM.
stift is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
Lucid rt kernel can't load latest nvidia driver module, but generic does. marcod NVIDIA Linux 0 05-02-12 06:23 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.