Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-26-06, 10:23 PM   #1
ThinkTiM
Registered User
 
Join Date: Aug 2006
Posts: 7
Default Unrecognized Chipset or Vendor with 8774? [solved]

Hi,

I have a GeForce FX 5700LE, and today I upgraded to the new NVidia drivers. Unfortunately, I received the following error in my Xorg.0.log file...

(--) PCI:*(1:0:0) nVidia Corporation NV36 [GeForce FX 5700LE] rev 161, Mem @ 0xfd000000/24, 0xc0000000/28, BIOS @ 0xfe8e0000/17
(--) PCI: (2:2:0) unknown vendor (0x4444) unknown chipset (0x0803) rev 1, Mem @0xd8000000/26

Obviously, given this - X does not start.

Is this card no longer supported?

Last edited by ThinkTiM; 08-27-06 at 03:11 PM. Reason: to add a [solved] to the title
ThinkTiM is offline   Reply With Quote
Old 08-27-06, 12:28 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Unrecognized Chipset or Vendor with 8774?

The output that you posted doesn't explain why X isn't starting. Please generate and post an nvidia-bug-report.log

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-27-06, 01:41 PM   #3
ThinkTiM
Registered User
 
Join Date: Aug 2006
Posts: 7
Default Re: Unrecognized Chipset or Vendor with 8774?

Hi again, sorry about that...the output of nvidia_bug_report.sh is attached...

By the way - I'm using gentoo - and if I re-emerge back to the previous version (nvidia-drivers-1.0.8762-r1), then X starts to work again.
Attached Files
File Type: log nvidia-bug-report.log (49.2 KB, 110 views)
ThinkTiM is offline   Reply With Quote
Old 08-27-06, 02:21 PM   #4
ThinkTiM
Registered User
 
Join Date: Aug 2006
Posts: 7
Default Re: Unrecognized Chipset or Vendor with 8774?

Ok, my bad for not looking at the file that I just attached...

There was nothing obvious in the xorg.0.log file - but there was in /var/log/messages. I emerged the new nvidia build, but did not unload and reload the nvidia module (and didn't reboot) - so it was still using the old kernel driver in memory with the new client driver.

Live and learn...

Sorry for you having to take the time to read this
ThinkTiM is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ali M1541 chipset problem perun NVIDIA Linux 3 08-12-02 05:35 PM

All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.