Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-30-06, 06:42 AM   #1
itcs
Registered User
 
Join Date: Aug 2006
Posts: 3
Unhappy Bad Performance - 6100 together with 7300GS

Hi!

I have an onboard 6100 (on a GA-M55plu-S3G) together with a 7300GS (by MSI) at the PCI-E Slot.

With the nv drivers of xorg (7.0) my system (2.6.17) is running more or less good. But using the nvidia (8762) drivers the system performance is going down.
(Not only the feeling of slowlyness if you maximize and minimize a window like firefox...)

With glxgears I get something about 600 FPS on both screens (xinerama).
By using only the 6100 it will be 1200 FPS and the 7300 reaches 2400 FPS if it has no 6100 display at its side.

Athlon 64 X2 (3800) as a x86-Architekture.
2 GB (800 MHz) RAM
6100 is set to use 128 MB Framebuffer shared-Memory in the bios.

Any hints?

Viele Gre
Christian Schnarr
itcs is offline   Reply With Quote
Old 08-30-06, 08:13 AM   #2
SaTaN0rX
Registered User
 
Join Date: Apr 2005
Posts: 86
Default Re: Bad Performance - 6100 together with 7300GS

the 7300gs uses hypermemory, eg. it uses system bandwith along with it's onboard memory.

the 6100 is an onboard chipset that solely uses system memory bandwith.

it MIGHT be the case that both cards are bashing for memory bandwith

(thats limited to 4gb/s + 4gb/s due to the HT bus)
WARNING: this is only an assumption!

there are also some performance limiting aspacts when using xinerama.

if you the 7300gs has 2 outputs, i'd try using twinview on that card.

also note that glxgears is not a good benchmark.

if not:
http://www.1deins.de/shops/computer/...rd_1960pcx.htm

this is 85, and unfortunately 10 shipping.

http://www.cyberport.de/item/1341/10...l.html?APID=14

is 95, but the shipping is cheaper, 256mb instead of 128, passive cooling and a bit faster
(i had some luck getting an albatron 6600gt for 70+5, but htey are now sold out)
SaTaN0rX is offline   Reply With Quote
Old 08-30-06, 08:52 AM   #3
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: Bad Performance - 6100 together with 7300GS

Correct, the geforce6100 uses system memory as video memory. The same is valid for the 7300GS (turbocache) but this one only uses system memory when it doesn't have enough local video memory left.

If you want performance this combination isn't ideal because both cards can eat valuable memory bandwith.
Thunderbird is offline   Reply With Quote
Old 08-30-06, 04:59 PM   #4
itcs
Registered User
 
Join Date: Aug 2006
Posts: 3
Default Re: Bad Performance - 6100 together with 7300GS

Hi!

I do not need HighEnd-Performance.

It would be enough if I had the same performance with nvidia as I now have with nv...

Viele Gre
Christian Schnarr
itcs is offline   Reply With Quote
Old 08-30-06, 05:59 PM   #5
Linuxhippy
Registered User
 
Join Date: Feb 2004
Posts: 585
Default Re: Bad Performance - 6100 together with 7300GS

deleted.
sorry - wrong thread i responded :-/
Linuxhippy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
SGI Boosts Big Data Performance with Sandy Bridge News Archived News Items 0 05-15-12 09:10 AM
Boost Your Performance Goals 10x ' This Week on inside* Publications News Archived News Items 0 05-13-12 06:20 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
so let's try this again in the new forum - bad performance with correctly inst.driver neutrino NVIDIA Linux 11 08-01-02 05:19 PM

All times are GMT -5. The time now is 10:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.