Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-05-06, 06:27 AM   #1
Drako60
Registered User
 
Join Date: May 2005
Posts: 9
Default 1.0-8776 causing system lock

Ok, my problem seems to stem from using dual X sessions using the VGA and DVI out on my Geforce 7300LE (128MB onboard, support for 256MBs) some where my system said it was using 512MBs but i don't recall where it was.

When i have DVI hooked up, my system with randomly hard lock requiring hard reboot, the locks are random some times it can go a couple days, sometimes it can go 2 minutes.

I did a vigirous stress test on my system, using glxgears running on both screens, and enlarged them both to about half screen size (1280x1024 VGA, 1280x720 DVI/DFP), and it ran for a full 1 minute and 46 seconds on the DVI and 1 minute 29 seconds on the VGA befor full system lock.

I have noticed that it will run for roughly 2 hours while playing a video using XV and it tends to run less using XVMC though i haven't been able to determine just how much less.

I'm running Ubuntu with a custom compiled SMP kernel from the lastest Ubuntu kernel source.

AMD x64 x2 3800+ 2Ghz, 1GB DDR2 800, nothing is overclocked, all tempatures are well under safe ranges, power is solid.

I've done multiply editing of the xorg.conf to try and see if it was one of the other solutions but i have some up with nothing.
Attached Files
File Type: zip nvidia-bug-log.zip (53.5 KB, 105 views)
Drako60 is offline   Reply With Quote
Old 09-05-06, 06:01 PM   #2
Drako60
Registered User
 
Join Date: May 2005
Posts: 9
Default Re: 1.0-8776 causing system lock

also i am running the 64-bit kernel, I don't have a 32-bit kernel to test with.

I've also tried multiply boot options, acpi=off noapci noapic nolapci, pci=nommconf, ect with no effect.

I'm waiting on my RMA of a different motherboard to test if its the MB, getting a NForce, rather then this stupid VIA which i had to patch the kernel to get DMA working.

and its not the ram Memtest86 passed with no errors
Drako60 is offline   Reply With Quote
Old 09-05-06, 09:08 PM   #3
grey wolf
Registered User
 
Join Date: Apr 2004
Posts: 11
Default Re: 1.0-8776 causing system lock

Just out of curiosity, what motherboard do you have?
__________________
--
grey wolf

AMD Athlon 64 X2 3800+
OCZ Gold PC2-6400 @ 5-5-5-12, 800MHz
MSI K9N Platinum (nForce 570 Ultra)
XFX GeForce 7600GS 256MB
grey wolf is offline   Reply With Quote
Old 09-05-06, 09:24 PM   #4
Drako60
Registered User
 
Join Date: May 2005
Posts: 9
Default Re: 1.0-8776 causing system lock

Asrock AM2V890 AM2, PCIE, VT8237a chipset, VIA K8T890
Drako60 is offline   Reply With Quote
Old 09-05-06, 10:29 PM   #5
Drako60
Registered User
 
Join Date: May 2005
Posts: 9
Default Re: 1.0-8776 causing system lock

it would seem its not just the DVI that is causing the lockup, as i now have my second screen hooked up via the s-video and it also locks up.

If this continues after i receive the new motherboard (provided its not defective again) i'll see about RMAing this card as no one seems to have come up with any ideas on the cause.
Drako60 is offline   Reply With Quote
Old 09-05-06, 10:57 PM   #6
grey wolf
Registered User
 
Join Date: Apr 2004
Posts: 11
Default Re: 1.0-8776 causing system lock

Just because it seems remotely relevant, I'm having a similar problem. I'm very seriously considering trying a different video card, just to see what happens. (Hell, maybe I'll break down and buy a super-cheap ATi just so i can see if it's an nVidia driver problem or just a motherboard issue.)
__________________
--
grey wolf

AMD Athlon 64 X2 3800+
OCZ Gold PC2-6400 @ 5-5-5-12, 800MHz
MSI K9N Platinum (nForce 570 Ultra)
XFX GeForce 7600GS 256MB
grey wolf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Max Payne 3 system requirements updated, new PC screenshots released News Archived News Items 0 05-28-12 06:49 AM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM

All times are GMT -5. The time now is 04:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.