Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-04-03, 05:52 PM   #1
lmetza
Registered User
 
Join Date: Aug 2002
Location: Canada
Posts: 151
Send a message via AIM to lmetza
Default another audio prob

I ran into another audio problem, i dont have any sound in any games (rtcw, quake 3) for some reason i dont know. Could someone help me out, this is on the nforce platform (onboard audio) a7n8x-dlx. useing nvidia drivers from tarball. (during setup of the nforce driver, do i want to overwrite the current audio driver that came with rh9 or not, because i did) this is in redhat 9.
lmetza is offline   Reply With Quote
Old 04-05-03, 02:27 AM   #2
Kiamu
Registered User
 
Join Date: Apr 2003
Location: Germany
Posts: 77
Default

which windowmanager are you using?

kde for example has its own sound daemon (arts) which prevents other programs sometimes to play sounds.
(for me: if arts is enabled i can't play sound via xmms, without arts there is no problem)
Kiamu is offline   Reply With Quote
Old 04-05-03, 10:34 AM   #3
lmetza
Registered User
 
Join Date: Aug 2002
Location: Canada
Posts: 151
Send a message via AIM to lmetza
Default

hmm, well i get sound now in wolfenstein and all the games that come with rh9. I didnt get any sound in wolfenstein when i installed it thru wine, but then i cut and pasted the pak files to make a linux installation, seems sound works great in the linux install but not in wine. ut2003 demo has sound too (linux demo) just it crashedwhen i went to change the audio from software to hardware, completley froze on me.
lmetza is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT: audio on TV with a DVI(PC) to HDMI(TV) cable? legluondunet NVIDIA Linux 0 06-23-12 07:58 AM
Upgrade from 290.10 to 295.49 on GeForce 8300 = no hdmi audio + overscan tbubel NVIDIA Linux 2 06-15-12 03:55 AM
No HDMI audio on 302.07 fldc NVIDIA Linux 5 06-01-12 04:46 PM
nForce Audio pergamon NVIDIA Linux 6 12-25-02 11:38 PM
Bohooo HELP, new Nforce 1.13 Audio Utilities won INITIALIZE nanyangview CPUs, Motherboards And Memory 1 09-04-02 07:40 PM

All times are GMT -5. The time now is 09:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.