Go Back   nV News Forums > Software Forums > Gaming Central > MMORPGs

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-25-06, 09:58 PM   #1
Proxx
Registered User
 
Join Date: Aug 2006
Posts: 2
Default HELP: comp crashes with SLI

I have an SLI motherboard but only one card, and for some reason WoW thinks I am using SLI and since WoW dosent work with SLI according to the tech support people, it will result in a crash. does anyone know if there is a way to fix this, like some way to enable sli with wow or disable sli on my motherboard?
Proxx is offline   Reply With Quote
Old 08-25-06, 10:06 PM   #2
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: HELP: comp crashes with SLI

What do you mean "WOW thinks I am using SLI" ?? how come ??
whats your SLI mobo ?? do you have latest BIOS update ?? & did you make sure to disable SLI from BIOS ?
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com
SH64 is offline   Reply With Quote
Old 08-25-06, 10:25 PM   #3
Proxx
Registered User
 
Join Date: Aug 2006
Posts: 2
Default Re: HELP: comp crashes with SLI

Im assuming it thinks im using sli, it crashes because its trying to run in sli mode but i dont have 2 video cards and wow dosent support sli and its confusing itself and shutting down, going to a blue screen that says something about a nforce 4 dll messing up

I do have the latiest mobo and video card drivers.
Proxx is offline   Reply With Quote
Old 09-09-06, 12:50 PM   #4
Cruel_Logic
Registered User
 
Join Date: Jul 2004
Location: Stanford
Posts: 161
Default Re: HELP: comp crashes with SLI



Try this, if not disable SLI in your bios, or make sure the sli bridge chip on your motherboard is facing the right way. Does it crash instantly or does the screen render something?
If the screen renders something then SLI is not the problem. GL MAN!
__________________
X2 4400+, A8N32-SLI Deluxe, 3GB OCZ GOLD (2-2-2-5-1T),
Thermaltake 750w, 2 x EVGA 7900 GTX, 2x76 GB Raptors (raid),
WD 250GB, Maxtor 500GB, 2407WFP, HDA X-Mystique 7.1
Cruel_Logic is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 04:34 AM
nvidia 9800gt, linux, and nvidia 295.xx crashes mattgen88 NVIDIA Linux 0 06-05-12 11:11 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Crashes now? Imperito NVIDIA Linux 4 10-09-02 11:23 PM
Mandrake 9.0 upgrade - x crashes gozilla NVIDIA Linux 2 09-27-02 10:04 AM

All times are GMT -5. The time now is 07:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.