Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-06, 01:31 PM   #1
AssistM0nk
Registered User
 
Join Date: Feb 2006
Posts: 57
Default 3DMark runs slow?

ok it takes the graphic tests like 3 minutes each to run almost... at like 7fps... and then the cpu test takes almost 8 minutes each to run at 0 fps... did i built a shiotty rig? or does 3dmark06 just run like that??
__________________
Gigabyte GA-K8N Pro SLI~ Athlon 64 X2 3800+ ~ 2gb dual channel corsair valueselect DDR400 memory (2x512mb)~ Seagate 160gb SATA~ MSI 8600GTS OC edition
AssistM0nk is offline   Reply With Quote
Old 09-25-06, 01:54 PM   #2
DataMatrix
*BANNED*
 
DataMatrix's Avatar
 
Join Date: May 2006
Location: UK, Liverpool
Posts: 519
Default Re: 3DMark runs slow?

Sounds like something is wrong, try flashing BIOS, updating drivers etc.
DataMatrix is offline   Reply With Quote
Old 09-25-06, 01:57 PM   #3
AssistM0nk
Registered User
 
Join Date: Feb 2006
Posts: 57
Default Re: 3DMark runs slow?

whats best way to flash bios? all my drivers are up to date
__________________
Gigabyte GA-K8N Pro SLI~ Athlon 64 X2 3800+ ~ 2gb dual channel corsair valueselect DDR400 memory (2x512mb)~ Seagate 160gb SATA~ MSI 8600GTS OC edition

Last edited by AssistM0nk; 09-25-06 at 07:53 PM.
AssistM0nk is offline   Reply With Quote
Old 09-26-06, 10:27 AM   #4
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: 3DMark runs slow?

Try uninstalling the program and re-installing it. Also make sure all your graphics settings on your control panel are set to "application preference" before you run the benchmark.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
i3 one core runs hotter than the other muelo1000 CPUs, Motherboards And Memory 3 05-29-12 12:00 PM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM
Slow XP startup after upgrade.... Ramshambo2001 Microsoft Windows XP And Vista 10 10-10-02 01:35 AM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM

All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.