Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 7, 8, And 9 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-07-03, 09:19 AM   #1
TBi
Registered User
 
Join Date: Aug 2003
Location: Cork, Ireland
Posts: 1
Default Noise Issue

I see a lot of people here have the noise issue when scrolling and using a Geforce FX, while i don't have a Geforce and don't have this problem a friend of mine does and fixed it himself.

I'm not sure how well this works though.

Noise Bug Fix

Quote:
If your using a mouse specifically a Microsoft mouse and you hear a strange noise when using the scroll wheel in Internet Explorer and you have a GeForceFX 5900 or an Ultra model, the fix is to turn off smooth scrolling in Internet options and the noise should disappear.
Hope this helps all of you.

Now if only i could find a way to get rid of that wavey line problem with my radeon 9700 PRO, i didn't have it on the 9500 PRO.
__________________
If at first you don't succeed, skydiving is not for you.
TBi is offline   Reply With Quote
Old 08-09-03, 01:34 AM   #2
macachia
Registered User
 
Join Date: Jul 2003
Posts: 87
Default

that fix only hides the problem in internet explorer. Other software which need scrolling like mirc still exhibit the noise. So does PCMARK 2002 in some of the tests ( the one where colours in a rainbow fashion are scrolled down the screen)

i hope this gets fixed by nvidia soon. I'd hate requesting an rma or refund for such a small matter
macachia is offline   Reply With Quote
Old 08-09-03, 06:04 AM   #3
Uttar
Registered User
 
Uttar's Avatar
 
Join Date: Aug 2002
Posts: 1,354
Send a message via AIM to Uttar Send a message via Yahoo to Uttar
Default

Yep, only fixes it in IE. Heck, even Star Wars Galaxies exhibits this issue!


Uttar
Uttar is offline   Reply With Quote
Old 08-09-03, 08:14 AM   #4
macachia
Registered User
 
Join Date: Jul 2003
Posts: 87
Default

hello mighty Uttar,

do you think it can be a driver problem? I hope it is since driver problems can be fixed

could it be the fan when it revs up and down?
macachia is offline   Reply With Quote
Old 08-09-03, 10:14 AM   #5
lukar
 
Join Date: Jan 2003
Posts: 163
Default

Noise from speakers or video card?
lukar is offline   Reply With Quote
Old 08-09-03, 10:37 AM   #6
macachia
Registered User
 
Join Date: Jul 2003
Posts: 87
Default

i'm sure its not from the speakers since when switched off, the sound is still emmitted.

This sound problem did not happend with ti4600/pro nor 9800 pro
macachia is offline   Reply With Quote
Old 08-09-03, 07:07 PM   #7
quik_2_win
Registered User
 
Join Date: Apr 2003
Posts: 205
Default

That's very odd- I was fighting an issue with my FX5800U. Check this out: Every so often, when browsing in IE6 using a logitech optical wheel mouse, I would experience a situation where the graphics card cooling fan would spin-up as if in 3D-mode and would sometimes even cause the system to 'hang', especially when scrolling. I turned 'smooth scrolling' off long ago and corrected this problem by doing so. The similarity is striking... can't verify the noise that you're hearing because, again, when I was fighting with this issue the fan on my 5800U would go full-speed (couldn't really hear anything else-)...
quik_2_win is offline   Reply With Quote
Old 08-09-03, 08:08 PM   #8
GravY
Registered User
 
Join Date: Aug 2002
Posts: 287
Default

I get the noise with my Albatron 5900 when scrolling but not all the time.. I do get extensive noise when running intensive 3d apps.. ie: 3dmark03 will get noticably louder with whats happening on the screen..
__________________
C2D 6420 @ 3.2ghz Zalman HSF, 4gb Pc5400 Dominator,
8800gt SLI, P5N-E SLI, WD 80gb x2 Raid0,
LiteOn Burner
GravY is offline   Reply With Quote

Old 08-09-03, 09:32 PM   #9
lukar
 
Join Date: Jan 2003
Posts: 163
Default

I don't own Nvidia Card for a long time. Tell me, is there still option like for GFX 5800Ultra to setup clock speed for 2d and 3d??

The problem might be there...
lukar is offline   Reply With Quote
Old 08-10-03, 09:45 AM   #10
GravY
Registered User
 
Join Date: Aug 2002
Posts: 287
Default

yes it does, but I leave 2d clock at stock and get the scrolling noise..
__________________
C2D 6420 @ 3.2ghz Zalman HSF, 4gb Pc5400 Dominator,
8800gt SLI, P5N-E SLI, WD 80gb x2 Raid0,
LiteOn Burner
GravY is offline   Reply With Quote
Old 08-10-03, 09:55 AM   #11
combat_wombat
Registered User
 
Join Date: Sep 2002
Posts: 222
Default

have you tried the mouse in both ps/2 and usb? made sure legacy mouse/keyboard support in the bios is disabled?
combat_wombat is offline   Reply With Quote
Old 08-10-03, 11:43 AM   #12
macachia
Registered User
 
Join Date: Jul 2003
Posts: 87
Default

its not becaue of overclocking, my 5900 ultra is at standard speeds and it still does the noise

edit: it's not just the mouse, even if i use the scroll wheel on my microsoft office keyboard, i get the noise. So its not a usb/ps2 mouse problem
macachia is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.