Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-09-07, 05:32 AM   #1
nemesis7
Registered User
 
Join Date: Oct 2007
Posts: 9
Default Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

Hi,

I have big instability problem with my ubuntu 64 and the nvidia driver 100.14.19.
I have a GeForce 7300 LE with an amd 64 on a Asus M2N4-SLI motherboard.
When I use the open source driver nv I have no issue.

My problem is that my screen is frozen randomly when I use any X11 application (mplayer, firefox, thunderbird, vmware ... )
The computer is not anymore reachable by ssh when it is frozen.



I have attached the nvidia-bug-report.log .

Could you please help me ?
Attached Files
File Type: gz nvidia-bug-report.log.gz (31.0 KB, 134 views)
nemesis7 is offline   Reply With Quote
Old 10-09-07, 10:28 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

I have a few questions:
0) Was the attached bug report generated while the problem was present?
1) Have you verified that you're using the latest motherboard BIOS?
2) Does this problem persist with a more recent kernel (2.6.22.x)?
3) Does this problem persist if you're not using VMWare?
netllama is offline   Reply With Quote
Old 10-09-07, 12:38 PM   #3
nemesis7
Registered User
 
Join Date: Oct 2007
Posts: 9
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

Hi,

0) Was the attached bug report generated while the problem was present?

No because I cannot do anything when the problem was present. My computer is not even reachable by network.

1) Have you verified that you're using the latest motherboard BIOS?
I have upgraded my bios recently but there some new beta versions.

2) Does this problem persist with a more recent kernel (2.6.22.x)?
I do not know I have the last kernel coming with ubuntu 7.01 :
igor@X2:~$ uname -a
Linux X2 2.6.20-16-generic #2 SMP Sun Sep 23 18:31:23 UTC 2007 x86_64 GNU/Linux
igor@X2:~$


3) Does this problem persist if you're not using VMWare?
Yes it is not related to vmware. Any application can make it crashed even when the system has just been installed.
nemesis7 is offline   Reply With Quote
Old 10-09-07, 12:44 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

I'm curious about your statement:
"Any application can make it crashed even when the system has just been installed."

Which applications trigger a crash beyond what you named originally?
Does the system crash if X is not running?
netllama is offline   Reply With Quote
Old 10-09-07, 01:54 PM   #5
nemesis7
Registered User
 
Join Date: Oct 2007
Posts: 9
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

Hi,

I mean that I soon as I use the nvidia driver instead of nv drivers.
My system begins to be unstable and at random when I click on any X11 application my system get frozen.
It can happens with firefox, a gnome terminal, mplayer, a screenlet ...
So I have to reboot frequently my computer (like every hour or sometimes more)

My system remains perfectly stable when I use the nv driver but I lose the hardware acceleration .

By the way I am currently compiling the last kernel 2.6.22.9 as suggested by your colleague.
nemesis7 is offline   Reply With Quote
Old 10-09-07, 02:14 PM   #6
pferraro
Registered User
 
Join Date: Aug 2007
Posts: 30
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

If you have a multi-core processor, try installing the irqbalance package.
Configure it to NOT use one shot balancing.
pferraro is offline   Reply With Quote
Old 10-09-07, 04:45 PM   #7
nemesis7
Registered User
 
Join Date: Oct 2007
Posts: 9
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

Hi,

I have now the last stable kernel 2.6.22.9 .

igor@X2:~$ uname -a
Linux X2 2.6.22.9.071009 #1 SMP Tue Oct 9 20:08:18 CEST 2007 x86_64 GNU/Linux
igor@X2:~$

But i have still the same issue.
I have also added the "idle=poll" boot kernel option has advised by nvidia.

Just during the last crash I was able to get the following dump on the console before that the system collapse completly :

[ 288.535101] NVRM: Xid (0005:00): 6, PE0000 11d8 00f0f0f0 0000fd5c 00000000 ffbdc4c1
[ 288.535615] NVRM: Xid (0005:00): 30, L1 -> L0
[ 297.670638] NVRM: Xid (0005:00): 8, Channel 00000000
[ 297.671243] NVRM: Xid (0005:00): 30, L0 -> L0
[ 297.671431] NVRM: Xid (0005:00): 9, Channel 00000020 Instance 00000000 Intr 00100000
[ 297.672063] NVRM: Xid (0005:00): 9, Channel 00000020 Instance 00000000 Intr 00100000
[ 297.672697] NVRM: Xid (0005:00): 9, Channel 00000020 Instance 00000000 Intr 00100000
[ 297.673369] NVRM: Xid (0005:00): 9, Channel 00000020 Instance 00000000 Intr 00100000
[ 297.674167] NVRM: Xid (0005:00): 13, 0002 beef3901 00000039 00000100 00000000 00000100

Maybe you could interpret it.
I have also install irqbalance as mentioned in the last post
nemesis7 is offline   Reply With Quote
Old 10-09-07, 04:54 PM   #8
pferraro
Registered User
 
Join Date: Aug 2007
Posts: 30
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

Quote:
Originally Posted by nemesis7
I have also install irqbalance as mentioned in the last post
Make sure to run:
sudo dpkg-reconfigure irqbalance
For "Enable irqbalance", select Yes
For "Balance the IRQ's once?", select No

...and again, use only if you have a multiprocessor or multi-core machine.
pferraro is offline   Reply With Quote

Old 10-10-07, 08:57 AM   #9
nemesis7
Registered User
 
Join Date: Oct 2007
Posts: 9
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

Hi,

I have done it. I configured irqbalance correctly on my dual core (AMD Athlon(tm) 64 X2 Dual Core Processor 4200+)
But unfortunately , my system remains unstable when I used the nvidia drivers.
nemesis7 is offline   Reply With Quote
Old 10-10-07, 12:44 PM   #10
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

@nemesis7: does 100.14.09 work better on your system?
zander is offline   Reply With Quote
Old 10-10-07, 12:48 PM   #11
nemesis7
Registered User
 
Join Date: Oct 2007
Posts: 9
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

Hi,

No . I was waiting the 100.14.19 in order to see if it solve my issue.
nemesis7 is offline   Reply With Quote
Old 10-10-07, 03:29 PM   #12
thechef
Registered User
 
Join Date: Oct 2007
Posts: 1
Default Re: Drivers 100.14.19 with GeForce 7300 LE and AMD64 on a Ubuntu 64 unstable

I have the same(?) problem (Freeze, unpingable) with 100.14.19 on debian etch x86 with vanilla kernel 2.6.22.9 (+cfs patch 22) and vanilla kernel 2.6.23. Never had problems before, 100.14.11 runs as normal. I did not try 100.14.09.

logs following

edit: I don't open any applications it just crashes at an unpredictable point, happened twice so far.
thechef is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.