Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-11-07, 09:33 AM   #1
corp186
Registered User
 
Join Date: Nov 2004
Posts: 10
Default 96.43 Psychadelic Colors On DVI

I have a GeForce4 Ti 4400 card connected to my tv through a DVI to HDMI cable. Everything functioned well under the 8xxx series of drivers, but for all the 9xxx series I have tried I have a color issue on the DVI output. It seems as though the bpp is very low, maybe 8 bpp, and that the colors are completely wrong. The VGA output is fine. I have seen others have the same issue in this forum, but I haven't found any answers.

I have attached the nvidia bug report.
Attached Files
File Type: log nvidia-bug-report.log (91.2 KB, 76 views)
corp186 is offline   Reply With Quote
Old 10-11-07, 01:13 PM   #2
hayvan
Registered User
 
Join Date: Oct 2007
Posts: 3
Default Re: 96.43 Psychadelic Colors On DVI

Hello,

I have exactly the same problem with a GeForce2 MX/MX 400.
8xxx did perfectly well, patched to be used with 2.6.18 and X7.

But since Debian has migrated to X7.3, I can't use 8xxx anymore and I had to switch back to 9xxx. That "poor" colormap trouble on the DFP seems to be still present, even with 96.43. For now, Twinview is unusable.

I attach my report.log
Attached Files
File Type: gz nvidia-bug-report.log.gz (35.1 KB, 75 views)
hayvan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set Unreal Tournament 2003 to 16-bit colors? ant NVIDIA Linux 6 09-17-02 11:40 AM
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 05:47 PM

All times are GMT -5. The time now is 01:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.