Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-12-07, 08:26 AM   #1
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default E6750 & Asus P5B Problems! HELP!

Ok guys i need some help here please! ..... my new E6750 2.66GHz 1333FSB arrived today so i set about installing, i have the latest 1604 motherboard bios in that adds support for the 1333FSB CPU's

Firstly i removed the motherboard batterey to reset the motherboard settings, i then removed the older E6600 CPU, installed the E6750 ... when i turned the system on i went straight into the biso to check everything as ok, .... every thing looked ok ... it was reading the CPU correctly .. the fsb was showing as 1332(i thought that was normal) .... temps where ok at 34c ... i though great .... restarted the system ..... it loaded the post secreen & motheboard logo up fine but as soon as it tried to boot into vista the screen just went black! i though hmmm so i though well its strange but maby i need to re-install vista so i tried just that ... booted from cd ect when, the bar came up that said it was copying the windows files when the bar loaded instead of restarting or trying to linstall windows the monitor again just went black! .... i even tried to install xp again .... this got half way through a install then the system froze up! .... so i put the E6600 back in, tried to install vista and guess what? every thing working fine with the E6600! ......

Anybody got any ideas as to whats happening?

Thanks.
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Old 10-12-07, 08:34 AM   #2
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: E6750 & Asus P5B Problems! HELP!

Thats odd.

Defective CPUs are pretty rare, but I guess it could be possible...

Try unplugging the system and clearing the CMOS (with the jumper) and giving the new CPU a try. Removing the battery doesn't always clear the CMOS (especially if the system is still plugged in).

Also, it could be related to your memory. I don't know exactly what happens when you have overclock settings in your BIOS and then you change the CPU, but it could change your FSB settings without changing your memory divider (ie, you're overclocking your memory and it cant handle it).

Thats about all I can think of.

If your settings are reset to defaults and you're still having problems, I don't know what to tell ya. You might want to check an Asus motherboard forum.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-12-07, 08:56 AM   #3
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: E6750 & Asus P5B Problems! HELP!

Ok ill try that and get back and let ya know thanks for your help!

by the way ... you dont think it could be my PSU?(see sig)
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Old 10-12-07, 09:34 AM   #4
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: E6750 & Asus P5B Problems! HELP!

w00t! .... thanks man, i pulled out the power cord, removed the biso battery and set the jumpers to reset! ... waited 5 mins the put everything back, re-installed the new CPU and booted up, guess what? its working WoHooo! asus pc probe reports 31c - 32c idle! ... is asus pc probe good to trust for a good temp reading?
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Old 10-12-07, 09:54 AM   #5
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: E6750 & Asus P5B Problems! HELP!

Awesome, glad that did it for ya.

Always remember to unplug your PC when you clear the BIOS or else it won't clear (thats always been my experience at least).

31C sounds alright I guess. Right now mine is idling at 22C though and its overclocked almost 1Ghz (with extra voltage). But its been pretty chilly the past few days. If its pretty warm where you are, then those temps should be fine.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-12-07, 10:43 AM   #6
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,067
Default Re: E6750 & Asus P5B Problems! HELP!

CaptNKILL is da man.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is online now   Reply With Quote
Old 10-12-07, 10:45 AM   #7
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: E6750 & Asus P5B Problems! HELP!

Quote:
Originally Posted by mullet
CaptNKILL is da man.


__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-12-07, 10:51 AM   #8
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: E6750 & Asus P5B Problems! HELP!

Quote:
Originally Posted by CaptNKILL
If its pretty warm where you are, then those temps should be fine.
Its england, its never warm here lol!
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote

Old 10-12-07, 11:02 AM   #9
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: E6750 & Asus P5B Problems! HELP!

Quote:
Originally Posted by ATOJAR
Its england, its never warm here lol!
Whoops, I see that now, how silly of me.

Keep an eye on those temps then once you start overclocking.

Mine gets to the low 50s under full load and idles in the 20s. Keep it out of the 60s and you should be fine.

It could just be a difference in the way the temps are monitored, but its better to be safe than crashing.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Review of the 23-inch Asus VG23AH Passive 3D IPS Display News Archived News Items 0 06-21-12 07:40 PM
ASUS GeForce GTX 670 DirectCU II Top Unveiled Features 1137MHz Boost Clock (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 06:30 AM
ASUS p4s8x problems Riptide CPUs, Motherboards And Memory 13 10-15-02 07:30 AM
Asus Bios bug nforceuser NVIDIA Linux 3 10-06-02 04:15 AM
Problems with Asus A7N266VM - nVidia - Linux emmjanex NVIDIA Linux 3 09-29-02 11:52 PM

All times are GMT -5. The time now is 10:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.