Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-17-07, 03:12 AM   #1
realvz
Registered User
 
Join Date: Oct 2007
Posts: 4
Default TV Out Overscanned with 8600 GT

I am running Ubuntu 7.10 on Acer 5920 laptop with Nvidia 8600 GT card.
everything works fine except tv out.

I am using TV out and connecting my normal(no HD) TV using S-Video out. The TV picture is overscanned and i am missing my panels and about 10 px from each side of the screen in 680x480 resolution.

now my same setup works fine with my HP laptop with 7200 GO video card.

i have tried different modelines, setting up 2 X servers through xorg.conf manually and using nvidia-settings utility...but nothing has helped...reading ubuntu forums i see other users are also facing similar isssues...

can somebody guide please!!

note: both of my laptop run ubuntu 7.10 and use the same drive nvidia-glx-new and the same version 100.xx.19... basically everything is the same except for different video card...

thanks in advance.
realvz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT9800 (and previously a 8600 GTS) randomly hangs X, more frequently under load robsims NVIDIA Linux 1 06-12-12 04:21 AM
0verclocking 8600 GT feldmaus NVIDIA GeForce 7, 8, And 9 Series 1 05-30-12 02:28 PM

All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.