Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-19-07, 02:42 PM   #25
nerda
Registered User
 
Join Date: Nov 2007
Posts: 3
Default Re: 100.14.19 nvidia geforce go 7200 flashing and freezing

The same for my Go 7600 with 169.04:
Quote:
NVRM: Xid (0001:00): 6, PE0000 0200 05000000 0000e560 00000000 027a0081
NVRM: Xid (0001:00): 36, L1 -> L0
so I return back to the 96.43.01, the last working version on my system...
Attached Files
File Type: log nvidia-bug-report.log (116.4 KB, 118 views)
nerda is offline   Reply With Quote
Old 11-20-07, 11:11 AM   #26
pferraro
Registered User
 
Join Date: Aug 2007
Posts: 30
Default Re: 100.14.19 nvidia geforce go 7200 flashing and freezing

Quote:
Originally Posted by nerda
The same for my Go 7600 with 169.04:

so I return back to the 96.43.01, the last working version on my system...
Someone on the ubuntu forums suggested this workaround to fix the random flickering in compiz. Add this to your nvidia section in your xorg.conf:
Option "UseCompositeWrapper" "true"

I'm trying it now - I've been running compiz for an hour so far with no flickering or Xid errors. I'll keep you posted...
[UPDATE]
Damn. Did not work for me. Although there was no period of random flickering, X froze after about an hour and a half.
pferraro is offline   Reply With Quote
Old 11-20-07, 12:17 PM   #27
yikeouch
Registered User
 
Join Date: Nov 2007
Posts: 3
Default Re: 100.14.19 nvidia geforce go 7200 flashing and freezing

Quote:
Originally Posted by pferraro
I'm trying it now - I've been running compiz for an hour so far with no flickering or Xid errors. I'll keep you posted...
Well, It's no use for me... It's still flickering. Thanks anyway.
yikeouch is offline   Reply With Quote
Old 11-20-07, 02:21 PM   #28
fche
Registered User
 
Join Date: Nov 2007
Posts: 2
Lightbulb Re: 100.14.19 nvidia geforce go 7200 flashing and freezing

Just another data point: even single-processor, glx-less, 100.14.19 and 169.* on i686 crashes this way, with a fedora-8 (2.6.23+) generation kernel. Going back to a fedora-7 (2.6.20+) makes everything work smoothly for me.

01:00.0 VGA compatible controller: nVidia Corporation NV43 [GeForce 6800 GS] (rev a2) (prog-if 00 [VGA])
fche is offline   Reply With Quote
Old 11-20-07, 05:44 PM   #29
nerda
Registered User
 
Join Date: Nov 2007
Posts: 3
Default Re: 100.14.19 nvidia geforce go 7200 flashing and freezing

Quote:
Originally Posted by pferraro
Someone on the ubuntu forums suggested this workaround to fix the random flickering in compiz. Add this to your nvidia section in your xorg.conf:
Option "UseCompositeWrapper" "true"

I'm trying it now - I've been running compiz for an hour so far with no flickering or Xid errors. I'll keep you posted...
Thanks! done, I'll keep you posted too
nerda is offline   Reply With Quote
Old 11-21-07, 10:06 AM   #30
pescez
Registered User
 
Join Date: Oct 2007
Posts: 7
Default Re: 100.14.19 nvidia geforce go 7200 flashing and freezing

the same here.. i spoke too early it keeps on flickering..
(169.04)
pescez is offline   Reply With Quote
Old 11-22-07, 08:28 AM   #31
nerda
Registered User
 
Join Date: Nov 2007
Posts: 3
Default Re: 100.14.19 nvidia geforce go 7200 flashing and freezing

Yes, it's still flickering...
nerda is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.