Go Back   nV News Forums > Software Forums > Software Development

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-27-07, 06:17 AM   #1
tanmay.anjaria
Registered User
 
Join Date: Oct 2007
Posts: 17
Default cublasInit () FAILS... Can anyone Help??

Hi,

I'm using a kernel code which runs on 8800 GTX card in windows.

If I run the code in Debug mode, it runs fine but when I use it in emuDebug mode, cublasInit() fails.

I'm also using the cublasemu.lib which is for emuDebug version. I use below mentioned 3 libraries.

cudart.lib cutil32.lib cublasemu.lib

.dll required with this is also fine. (I've also tried with cutil32D.lib instead of cutil32.lib and the corrosponding .dll)

No suspicious message appears while compiling as well like linking problem or anything. Compilar is happy with all headers/libraries I provide...

Strange thing is that I am ABLE to run the simpleCUBLAS example given in the SDK in emuDebug mode.

I need to run this code in emuDebug mode.

Can u see any problem here? Any hint will help.

Thanks in advance.

Tanmay
tanmay.anjaria is offline   Reply With Quote
Old 12-27-07, 08:47 AM   #2
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,794
Send a message via MSN to MUYA
Default Re: cublasInit () FAILS... Can anyone Help??

Please only start one thread per question and in the right forum section. Thanks
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 12-27-07, 09:53 AM   #3
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: cublasInit () FAILS... Can anyone Help??

This is a windows development question, so I have moved it to software development. For cuda questions you could perhaps better try the forums at forums.nvidia.com
Thunderbird is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lawyer tries and fails to shut down The Oatmeal's charitable fundraiser News Archived News Items 1 06-15-12 04:37 PM
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
Facebook Fails Us, The Revolution Will Not Be Monetized News Archived News Items 0 05-27-12 01:00 AM
295.49 fails on Acer 5755G under Ubuntu 10.04 AdrianMay NVIDIA Linux 2 05-09-12 06:07 AM

All times are GMT -5. The time now is 05:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.