Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-23-07, 11:36 PM   #1
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Draw Distance Issue

My apologies for not having more to test with, I don't game much... just a little World of Warcraft.

I just received two 8600GTS cards, which I run in SLI mode. They replaced two 7900GTS cards.

The problem I am having is that objects and terrain outside of my area are drawn but just appear gray with no color/texture until I get closer to it (if I am moving forward I see textures being drawn in constantly).

This wasn't (and still isn't if I test by swapping back) the case with my previous cards. I've tried removing and reconfiguring WoW (which I run through WINE) from scratch without success.

I restarted X, logged into WoW and moved around to experience the issue, then generated the bug report.

Any thoughts? Help is appreciated.

Thanks.
Attached Files
File Type: gz nvidia-bug-report.log.tar.gz (29.1 KB, 94 views)
DrSuSE is offline   Reply With Quote
Old 10-25-07, 07:50 AM   #2
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Re: Draw Distance Issue

Sorry, I normally don't intentionally bump my own threads... Is there any additional information I need to give in hopes of receiving some assistance?

Thanks.
DrSuSE is offline   Reply With Quote
Old 10-25-07, 10:06 AM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Draw Distance Issue

Does this problem persist without SLI enabled?
Does this problem persist with the 100.14.23 beta driver?
netllama is offline   Reply With Quote
Old 10-25-07, 10:13 AM   #4
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Re: Draw Distance Issue

Thank you very much for the response... I will test and respond tonight.

For #1: Is simply disabling SLI sufficient or do I need to remove the SLI link or remove the second card completely?
DrSuSE is offline   Reply With Quote
Old 10-25-07, 10:15 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Draw Distance Issue

Disabling SLI in xorg.conf should be sufficient.
netllama is offline   Reply With Quote
Old 10-25-07, 01:36 PM   #6
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default Re: Draw Distance Issue

I experience the same issue with a Geforce 8600 GT using the 100.14.19 and .23 drivers. Using any earlier drivers i dont experience this issue.

I notice this in both wine (0.9.47) and cedega (6.0.3) when running warcraft in both D3D mode and OpenGL.

This issue does not occur in Windows XP with the same hardware.
dpw2atox is offline   Reply With Quote
Old 10-25-07, 01:42 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Draw Distance Issue

Have you verified that this isn't a wine bug?
netllama is offline   Reply With Quote
Old 10-25-07, 01:45 PM   #8
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default Re: Draw Distance Issue

I did not notice this issue till i upgraded to the 100.14.19 drivers and if i downgrade to the 100.14.11 drivers the issue goes away. Also since it happens in both wine and cedega, i am fairly sure it isn't a wine bug.
dpw2atox is offline   Reply With Quote

Old 10-25-07, 01:46 PM   #9
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Re: Draw Distance Issue

Well, the only info I have suggesting that it is not, is that when I swapped the 7900s back in, the issue was not present.
DrSuSE is offline   Reply With Quote
Old 10-25-07, 01:52 PM   #10
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Re: Draw Distance Issue

Is there any point in me downgrading below .19? I only very recently got these cards, but I thought I read that drivers prior to .19 exhibited horrible performance for 8 series cards.
DrSuSE is offline   Reply With Quote
Old 10-25-07, 03:58 PM   #11
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Re: Draw Distance Issue

netllama,

Thanks again for your continued support.

I have confirmed the issue persists after trying out the beta driver and disabling SLI (both tests separately and together).

DrSuSE is offline   Reply With Quote
Old 10-26-07, 09:28 AM   #12
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Re: Draw Distance Issue

Sorry again for the annoying self-bump... I will punish myself later, I promise.

Is there anything else I might do to help determine the root of the issue and/or resolve it?

Thanks!
DrSuSE is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 10:56 PM
Intel's Ivy Bridge Core i7 3770K Overheating Issue Detailed News Latest Tech And Game Headlines 0 05-16-12 10:40 AM
PC Gamer UK June issue: Company of Heroes 2 reveal plus FREE original Company of Hero News Latest Tech And Game Headlines 0 05-09-12 06:30 AM
VSYNC issue? counterveil NVIDIA Linux 3 10-16-02 08:19 AM

All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.