Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-22-07, 02:33 PM   #1
Christian_Frank
Registered User
 
Join Date: Dec 2005
Posts: 85
Default IS this issue fixed in the new beta driver ?

Hi nvidia guys,

is this issue:

http://www.nvnews.net/vbulletin/show...t=99426&page=3


fixed in the new beta driver .23 ?

Thanks,
Christian
Christian_Frank is offline   Reply With Quote
Old 10-22-07, 02:42 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: IS this issue fixed in the new beta driver ?

Its not clear which issue you're referencing, as the thread you pointed to runs on for 3 pages, and discusses a number of unrelated problems.
netllama is offline   Reply With Quote
Old 10-23-07, 04:54 AM   #3
Christian_Frank
Registered User
 
Join Date: Dec 2005
Posts: 85
Default Re: IS this issue fixed in the new beta driver ?

Quote:
Originally Posted by netllama
Its not clear which issue you're referencing, as the thread you pointed to runs on for 3 pages, and discusses a number of unrelated problems.

Hi,

the issue i am speaking about is the stability problem with G72 GPU's in the
the 1.xxxx.19 driver.

The post i mean:

zander
NVIDIA Corporation

zander's Avatar

Default Re: Demand on WORKING drivers
I'd like to follow up on Aaron's update, since not all posts in this thread refer to the same hardware. We identified a regression between 100.14.09 and 100.14.11 specific to G72 based graphics cards (GeForce 7300 GS, etc.) on certain systems; this problem is being investigated. However, there are no known regressions between the two releases affecting G8x GPUs.


Thanks,
Christian
Christian_Frank is offline   Reply With Quote
Old 10-23-07, 03:25 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: IS this issue fixed in the new beta driver ?

No, this problem is still present in the 100.14.23 graphics driver release.
zander is offline   Reply With Quote
Old 10-24-07, 12:03 PM   #5
nvuser07
Registered User
 
Join Date: Aug 2007
Posts: 23
Default Re: IS this issue fixed in the new beta driver ?

No, the 23 beta driver still hangs with my GeForce 7500 LE.

I have updated kernel to 2.6.23.1 and xorg to 1.4.0 since, the 09 driver no longer compiles and X is complaining about incompatible ABI extension.

I have to patch 09 to get it compile under 2.6.23.1 and have to use the libraries from 23 for ABI compatibility. It is a kind of a hack to keep using 09.

It is more urgent to get a fix now than 2 releases ago.

So when would the fix be scheduled for?
nvuser07 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
304.48 Beta driver out shteve NVIDIA Windows Graphics Drivers 14 06-29-12 08:14 AM
New GeForce 304.48 Beta Driver Gets You Ready For Summer Gaming News Archived News Items 0 06-18-12 07:30 PM
NVIDIA R302.80 Beta Driver for Windows 8, New OpenGL Extensions News Archived News Items 0 06-15-12 11:30 AM
Download GeForce GTX 690 Beta Driver 301.34 Here - http://www.nvnews.net#driver MikeC Archived News Items 0 05-03-12 11:39 PM
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 10:55 AM

All times are GMT -5. The time now is 06:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.