Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-27-07, 12:59 PM   #1201
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by TrixteH
Running everything on high with no AA @ 1680x1050 this gives me around 30fps average and definately playable though with a little mouse lag.

Same settings as above but with medium post processing gives me a 8 fps jump and the mouse lag disapears without any huge noticible changes on visuals.
Game is awsome to play btw.
Run DX9 version to get rid of mouse lag. If you are already, you're not experiencing any mouselag, but merely low FPS
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-27-07, 01:02 PM   #1202
ENU291
Die spammer!! DIE!!!
 
ENU291's Avatar
 
Join Date: Sep 2003
Location: New York, NY
Posts: 2,312
Send a message via AIM to ENU291 Send a message via Yahoo to ENU291
Default Re: Crysis Single Player Demo Feedback Thread

I LOVE this demo! The game is awesome. I'll be pre-ordering this on Monday!
__________________
EVGA 8800GTX; Asus MSN-SLI Deluxe mobo; Athlon X2 5200+(225X13/2.93GHZ); Corsair XMS TWIN2X (1024X4); WD Raptor 150GB HD; MAXTOR 500GB HD; CL X-Fi XtremeGamer; Xbox360 HD-DVD; Plextor 18X DVD-RW/+RW; Dell 2707WFP

Registered Linux User # 444118 Xbox360 GamerTag: StryderXx PSN ID: StryderXx


Quote:
Originally Posted by nVJoe
Gamers are the most unhappy and miserable consumer group I know of. Just sit back, relax and have fun.
ENU291 is offline   Reply With Quote
Old 10-27-07, 01:03 PM   #1203
rflair
W OOO OOO
 
rflair's Avatar
 
Join Date: Nov 2004
Location: T.O. Canada
Posts: 714
Default Re: Crysis Single Player Demo Feedback Thread

I tried running the 64bit executable in Vista x64, ran fine.

Going to bench both 32bit and 64bit later today, will post reults.

How do I set DX9 mode?
__________________
Vista x64
Intel Q6600 (3.6GHz 1.45v)
ATI 4890
Sharp Aquos 42" 1080p
ASUS P5K-E
8.0G OCZ RAM
Rig is ON 24/7
rflair is offline   Reply With Quote
Old 10-27-07, 01:05 PM   #1204
Saintster
Registered User
 
Saintster's Avatar
 
Join Date: Jul 2004
Posts: 784
Default Re: Crysis Single Player Demo Feedback Thread

I was a huge doubter but i will admit and eat crow this is probably the best game I have played in some time. Runs good on my rig @ 1920 x1200 everything high except post particle at med. No aa no af but you don't really need it.
Saintster is offline   Reply With Quote
Old 10-27-07, 01:06 PM   #1205
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by [EOCF] Tim
It was fixed for me stopping the Diskeeper service, and exciting NOD32, haven't figured out which one it is yet.
I shut down BitDefender10 but I couldn't find the Diskeeper service running so assume it wasn't, but it's still crashing

Everything freezes, the sound loops, the keyboard lights go off and I have to reset the PC. I wonder if the keyboard has anything to do with it. I'll try another.
Revs is offline   Reply With Quote
Old 10-27-07, 01:06 PM   #1206
Logical
Registered User
 
Logical's Avatar
 
Join Date: Apr 2007
Location: UK
Posts: 2,523
Default Re: Crysis Single Player Demo Feedback Thread

Its only a little mouselag with post processing set to high...set it to medium and im getting around 36fps on DX10 with no mouselag and all the eye candy is still there
Logical is offline   Reply With Quote
Old 10-27-07, 01:07 PM   #1207
ralinn
Masters
 
ralinn's Avatar
 
Join Date: Mar 2004
Location: UK, England, Portsmouth
Posts: 1,675
Default Re: Crysis Single Player Demo Feedback Thread

http://img141.imageshack.us/my.php?i...7365418ib6.jpg

Glad I hid the FPS counter
__________________
(CPU) Intel Core i7 CPU 920 @ 2.67GHz @ 1600MHz (ASUSTeK Computer INC. P6T DELUXE mainboard) (RAM) 3GB (HDD) 931GB
(GFX) NVIDIA GeForce GTX 280 (1GB), 1680x1050x32, 59Hz (OS) Microsoft® Windows Vista™ Home Premium (SP1)

3Dmark06 Score: Who the **** actually cares?
360 & PSN ID: ralinn
ralinn is offline   Reply With Quote
Old 10-27-07, 01:11 PM   #1208
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by rflair
I tried running the 64bit executable in Vista x64, ran fine.

Going to bench both 32bit and 64bit later today, will post reults.

How do I set DX9 mode?
Add " -DX9" to the target commandline of the shortcut.
Example: "C:\Program Files (x86)\Electronic Arts\Crytek\Crysis SP Demo\Bin32\Crysis.exe" -DX9

Which drivers are you running, cause I haven't heard of a single person that can run the 64bit mode with the new 169.01 beta drivers. If you change drivers, do a benchmark first of 163.69 64bit mode vs. 169.01 32bit mode please

rudedog, removing all sfd's works perfectly as expected (brings me right into the menu on launch), but I'll let the "bg.sfd" be there because it's the menu background
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote

Old 10-27-07, 01:13 PM   #1209
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by Gaco
Which drivers are you running, cause I haven't heard of a single person that can run the 64bit mode with the new 169.01 beta drivers. If you change drivers, do a benchmark first of 163.69 64bit mode vs. 169.01 32bit mode please
well i can run the 64bit dx9, but not 64bit dx10
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 10-27-07, 01:14 PM   #1210
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by TrixteH
Its only a little mouselag with post processing set to high...set it to medium and im getting around 36fps on DX10 with no mouselag and all the eye candy is still there
For the last time, mouselag is apparent in the DX10 mode regardless of the settings. You will get mouselag with DX10. PP on very high, it's unbearable, PP on medium, it's somewhat playable, but still pretty annoying IMO. If you're not convinced, try switching a few times between the DX9 and DX10 startup, even with the config tweak that will give you same performance in DX9 mode as the all high settings DX10 mode, you'll get no mouse lag in DX9 with the very same framerate. The mouselag is independent upon the framerate!
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-27-07, 01:17 PM   #1211
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by Revs
I shut down BitDefender10 but I couldn't find the Diskeeper service running so assume it wasn't, but it's still crashing

Everything freezes, the sound loops, the keyboard lights go off and I have to reset the PC. I wonder if the keyboard has anything to do with it. I'll try another.
Didn't work.

Anyone alse having troubles running DX10?
Revs is offline   Reply With Quote
Old 10-27-07, 01:20 PM   #1212
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by nekrosoft13
well i can run the 64bit dx9, but not 64bit dx10
Are you absolutely sure? You'd be the first of what I've seen/heard..
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gamers Still Want Single Player Experiences, Says Eidos News Archived News Items 0 06-24-12 12:30 PM
Crysis 3 preview News Gaming Headlines 0 06-16-12 08:20 AM
UT 2003 single player setup error HunterA3 NVIDIA Linux 6 10-07-02 01:14 AM
Detonator 30.30 feedback thread Matthyahuw NVIDIA Windows Graphics Drivers 26 07-31-02 10:14 PM

All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.