Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-27-07, 02:47 PM   #1297
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: Crysis Single Player Demo Feedback Thread

That's strange. The only time I really notice mouse lag is if the FPS drop below 30.

I've seen this show up in Oblivion, though. Even up around 50fps.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 10-27-07, 02:50 PM   #1298
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by jAkUp
Yea, after playing the DX10 vs. DX9 executables, I think the DX10 path looks much better overall, the lighting especially.
Yea right? I especially noticed in the beginning where I'm running with my nanosuit teammate in the night that the nightsetting as a whole just looked more realistic, whereas in the DX9 it looked more bland, more like a game, I can't quite put my finger on it.. Definently the lightning, perhaps dynamics with the moonlight, dunno..
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-27-07, 02:51 PM   #1299
Zeus666
Registered User
 
Zeus666's Avatar
 
Join Date: Sep 2007
Posts: 382
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by brownstone
Ok while playing around with the graphic settings I found something very intresting. First off Im playing with t2600 core duo, 2gb ram and the 7950 gtx. 1440x900 AA=off AF=4x and all settings medium.

So what I found is if u start crysis and load into to a game with all settings above but the texture quality set to HIGH then u get the fps below.
http://img223.imageshack.us/img223/8...exturesgj4.jpg

Now if u set the texture quality to medium and restart crysis and load into a game then u get the following fps:
http://img233.imageshack.us/img233/5...extureslw7.jpg

If u then go into options and change the setting to HIGH u pretty much get no fps drop!
http://img90.imageshack.us/img90/642...hightexjp8.jpg

I should also mention that I found that u can load between different saves just can't exit to the main menu or you will get a huge FPS drop when starting a new game. Same happens with alt-tabbing into windows and back.
Hey man fix your link !

And above all show them here in the forum


FIXED !!! AHAHAHA!!!

very fast!



You have reason, very strange what happen
?
Zeus666 is offline   Reply With Quote
Old 10-27-07, 02:52 PM   #1300
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by Xion X2
That's strange. The only time I really notice mouse lag is if the FPS drop below 30.

I've seen this show up in Oblivion, though. Even up around 50fps.
I can even feel it when I look out other the water in on the beach in the night at the very beginning where I have 40-45 FPS (settings: DX10, all very high but shaders high and PP medium): mouselag. Grrrr....
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-27-07, 02:53 PM   #1301
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by Gaco
Yea right? I especially noticed in the beginning where I'm running with my nanosuit teammate in the night that the nightsetting as a whole just looked more realistic, whereas in the DX9 it looked more bland, more like a game, I can't quite put my finger on it.. Definently the lightning, perhaps dynamics with the moonlight, dunno..
Yea everything just seems more static in DX9, its hard to describe really.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 10-27-07, 02:54 PM   #1302
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by brownstone
Ok while playing around with the graphic settings I found something very intresting. First off Im playing with t2600 core duo, 2gb ram and the 7950 gtx. 1440x900 AA=off AF=4x and all settings medium.

So what I found is if u start crysis and load into to a game with all settings above but the texture quality set to HIGH then u get the fps below.
http://img223.imageshack.us/img223/8...exturesgj4.jpg

Now if u set the texture quality to medium and restart crysis and load into a game then u get the following fps:
http://img233.imageshack.us/img233/5...extureslw7.jpg

If u then go into options and change the setting to HIGH u pretty much get no fps drop!
http://img90.imageshack.us/img90/642...hightexjp8.jpg

I should also mention that I found that u can load between different saves just can't exit to the main menu or you will get a huge FPS drop when starting a new game. Same happens with alt-tabbing into windows and back.
That is spooky!

Seriously that is actually disturbing
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-27-07, 02:56 PM   #1303
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by jAkUp
Yea everything just seems more static in DX9, its hard to describe really.
How do you experience the mouselag? If you're not sure try switching between DX9 and DX10 a couple of times and see that's it's not just a framerate thing. I wasn't completely convinced until I did that myself though I was unconsiously annoyed by playing the DX10 path before I was consious about it.. Must've thought it was bad FPS at that time.
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-27-07, 02:58 PM   #1304
GitDat
Registered User
 
GitDat's Avatar
 
Join Date: Dec 2005
Posts: 1,374
Default Re: Crysis Single Player Demo Feedback Thread

Wow, with these latest beta drivers my 3DMark 06 score jumped up 630 points
__________________
EVGA Z77 FTW | Core i7 3770k @ 4.7GHz | 16GB G.Skill Trident-X 2400MHz | SLI EVGA GTX Titan SC's | Intel 520 SSD's RAID-0 | ThermalTake 1475watt | 3DMark Fire Strike Extreme - 8941 | Windows 8 Pro 64-bit | NVIDIA 3D Vision Surround®
GitDat is offline   Reply With Quote

Old 10-27-07, 02:59 PM   #1305
jeffmd
Has a vegetation fetish
 
Join Date: Jan 2006
Posts: 1,816
Default Re: Crysis Single Player Demo Feedback Thread

r_MotionBlur=0 (ie, turning motion blur off) boosted avg fps from 17 to 24. ^^ however a few frames would blank out and on the 3rd pass the gpu test crashed the video driver..gonna reboot and try again to see if its the game setting or just to many crysis runs. ^^
__________________
_________________________________________________
Mobo: EVGA 122-ck-nf68 680i sli, CPU: C2D Quad 6600, Video: EVGA GTX 460 1gb SC, Sound: X-fi gaming, Windows 7, Antec P180b,Thermalright Ultra-120 HSF, Antec TruPower TP3-650, 4 Gigs RAM
jeffmd is offline   Reply With Quote
Old 10-27-07, 03:00 PM   #1306
ralinn
Masters
 
ralinn's Avatar
 
Join Date: Mar 2004
Location: UK, England, Portsmouth
Posts: 1,675
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by Gaco
That is spooky!

Seriously that is actually disturbing
Looks to me like there's something wrong with that menu! Seems like it's not saving settings properly or something...

I had some issues trying to change my res. It wouldn't let me apply the changes for some reason. Got it working in the end if I changed some advanced settings at the same time though.
__________________
(CPU) Intel Core i7 CPU 920 @ 2.67GHz @ 1600MHz (ASUSTeK Computer INC. P6T DELUXE mainboard) (RAM) 3GB (HDD) 931GB
(GFX) NVIDIA GeForce GTX 280 (1GB), 1680x1050x32, 59Hz (OS) Microsoft® Windows Vista™ Home Premium (SP1)

3Dmark06 Score: Who the **** actually cares?
360 & PSN ID: ralinn
ralinn is offline   Reply With Quote
Old 10-27-07, 03:03 PM   #1307
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by ralinn
Looks to me like there's something wrong with that menu! Seems like it's not saving settings properly or something...

I had some issues trying to change my res. It wouldn't let me apply the changes for some reason. Got it working in the end if I changed some advanced settings at the same time though.
You must've missed the spooky park, which is that he actually took screenshots having FRAPS printed FPS in them to show that it was not merely a config error, a faulty menu that haven't applied the changes; the textures literally looked just as good in the first and last pic, the in the last the framerate was much higher. There must be an explaination...
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-27-07, 03:04 PM   #1308
Luieburger
Registered User
 
Join Date: Oct 2007
Posts: 36
Default Re: Crysis Single Player Demo Feedback Thread

Quote:
Originally Posted by GitDat
Wow, with these latest beta drivers my 3DMark 06 score jumped up 630 points
Yea I saw the same thing
__________________
Case: Silver Thermaltake Armor with 250mm side fan.
PSU: Thermaltake Toughpower 850watt
MB: EVGA 680i AR
CPU: Core 2 Duo 6600 @ 3.0 Up to 3.8 for heavy jobs
GPU: EVGA 8800GTX
RAM: 4GB Corsair TWIN2X2048-6400C4D @ 900mhz 4-4-4-12 Timing (Running without swapfile)
OS: Vista Ultimate x64

Built: March 2007 with love <3
Cooling: All Air
Luieburger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gamers Still Want Single Player Experiences, Says Eidos News Archived News Items 0 06-24-12 11:30 AM
Crysis 3 preview News Gaming Headlines 0 06-16-12 07:20 AM
UT 2003 single player setup error HunterA3 NVIDIA Linux 6 10-07-02 12:14 AM
Detonator 30.30 feedback thread Matthyahuw NVIDIA Windows Graphics Drivers 26 07-31-02 09:14 PM

All times are GMT -5. The time now is 03:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.