Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-13-07, 03:00 PM   #1
Hakura
Registered User
 
Join Date: Nov 2007
Posts: 3
Default White screen after logging in. (Ubuntu Gnome 7.10)

Hi again.

I had a problem to install my nVidia GeForce 8500 GT some time ago in Ubuntu (Gnome) and I solved my problem after a suggestion of some mod.
But, after installing properly my Driver, I had another problem.

I turn on the computer, and after some time the nVidia logo shows up.
Then, there's the Log-in screen, and I login perfectly.


The welcome melody plays and then, it shows up the orange part and at top left of the screen there's a black square. When it should load up the taskbar and wallpaper, my screen goes white and the only thing I can see is the cursor.

After that problem, I thought it could be because I didn't install nvidia-glx-new.
I pressed Ctrl+Alt+F1 for the Console mode and installed it. Then I rebooted my computer and tried to login and see if things loaded normally, but they didn't.

Can anyone help me out?
Thanks anyway.
(obs: I read the stickies. No similar problem)


Edit: problem solved =)
#Close Request

(btw, if anyone else has the same problem... it was compiz opened... i dunno why x.x
Hakura is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
TV-out - only white blue screen on TV zefme NVIDIA Linux 13 08-19-02 11:46 PM

All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.