Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-22-07, 02:17 AM   #145
K007
 
K007's Avatar
 
Join Date: Sep 2004
Location: Australia, Sydney
Posts: 9,406
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by lduguay
I have a very similar setup, i get from 2 fps to 30 fps (on high) depending on the scene.
i run it at 2560x1600. Keep in mind that 2560x1600 is over 4Mpix, as opposed to gaming at 1680x1050 for ~1.7Mpix. You could drop the res a bit (with no scaling, image will use the native 16:10 ratio but only smaller) and get similar fps like the others.

I've found that 2560x1600 is playable with high settings under XP.
I dont think anyone says SLI sux..It is good. But when you go into the GTX/Ultra costs..sometimes spending that extra $$ can be for a very little boost...sure you got your crysis fps from say...30~ to 45..that is nice playable frame rate..but is it really worth another GTX or a Ultra cost in SLI? You would think..spending that $ on another GPU would give you 60fps..

With that said..

2x8800GT in SLI..= hot -.-..not just in temps but those are pretty affordable..but the GTX/Ultra..SLI...now that is only for those who can afford it
K007 is offline   Reply With Quote
Old 11-22-07, 08:37 AM   #146
sandmeister
Registered User
 
Join Date: Sep 2007
Posts: 5
Default Re: Crysis SLI Performance Feedback

I just posted this over on the incrysis forums, but its probably more relevant here:


Hi all,

I know there are quite a few performance related threads already, but I wanted to start a new one for those still having bad performance - under vista expecially, with SLI enabled machines. All of the things i did are suggested in various places in other threads, i just wanted to compile it all together and suggest people still having issues do this.

my rough specs:

intel core 2 duo (quad core one whatever it is called (2.66ghz)
4gb OCZ ram
2x BFG 8800 GTX 768mb (SLI enabled)
30" samsung lcd
creative X-fi extreame gamer sound card


I like many others had very bad performance running in SLI, only getting around 10 fps MAX in the opening level of crysis, with all settings at high and resolutions of 1900x1200 or above..

I had to turn settings down to medium, and play at 1024x768 to get any sort of fps above 20..

after a few steps I'm about to outline below, I can now play at 1900x1200, or even at my 30" screens native res of 2560x1600 , all settings at high, and get average fps of 25-35 fps which for me is a big imporvement. After I get around to trying some custom system.cfg this may well increase!

what am i trying to demonstrate?:

SLI does work in crysis - and works pretty well!
Crysis is fairly well optimised and if you have a decent rig you will see the benefits!
Crysis runs prefectly fine under Vista (especially 64 bit)

so what did i do?

well, in this order:

UNINSTALL:

uninstall crysis
uninstall punkbuster
uninstall gamespy comrade
uninstall nhancer
uninstall nvidia drivers
uninstall sound card drivers

now, i also UNINSTALLED the following vista hotfixes :

http://www.nvidia.com/object/windows_vi fixes.html

run a good registry cleaning app - i ran CCleaner.

RESTART.

////////////////////////////

INSTALL:

again to make sure - run a good registry cleaning app - i ran CCleaner.

download and reinstall the hotfixes again, one after the other.
http://www.nvidia.com/object/windows_vi fixes.html

RESTART.

install the latest sound card drivers.

RESTART.

install the latest nvidia beta drivers (169.12 I believe)

RESTART.

go into nvidia control panel and ENABLE SLI.
go into nvidia control panel global settings and turn on SINGLE DISPLAY PERFORMANCE MODE.
go into nvidia control panel global settings and turn OFF all antialiasing related settings.

REINSTALL CRYSIS.

go into nvidia control panel, and under the crysis settings make sure SLI is set to CUSTOM (it should be automatically)

DONE!

ive been running crysis 64bit in DX9 and its now ace! - all due to just doing the basic steps of setting up a clean install. Even DX10 runs WAY better (a bit of stuttering though)

i highly recommend it to anyone before they start mucking around with custom cfgs. custom cfgs wont fix a poorly maintained machine.

obviously this for people running vista and SLI - stop complaining about performance until you have gone back and cleaned up your machine. i learned my lesson !

Crytek have made a great game, an AMAZING engine, that will only get better with time and patches. nvidia are still ironing out their drivers but they ARE getting better - and Vista runs fine but might need a bit of assistance smile

as for EA...........well.........Bollocks.
sandmeister is offline   Reply With Quote
Old 11-22-07, 02:21 PM   #147
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Crysis SLI Performance Feedback

Cheers bud, but the links are bad
Revs is offline   Reply With Quote
Old 11-22-07, 03:30 PM   #148
THX_1138
since Pong
 
THX_1138's Avatar
 
Join Date: Oct 2007
Location: Burgos, Spain
Posts: 28
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by sandmeister
I just posted this over on the incrysis forums, but its probably more relevant here:


Hi all,

I know there are quite a few performance related threads already, but I wanted to start a new one for those still having bad performance - under vista expecially, with SLI enabled machines. All of the things i did are suggested in various places in other threads, i just wanted to compile it all together and suggest people still having issues do this.

my rough specs:

intel core 2 duo (quad core one whatever it is called (2.66ghz)
4gb OCZ ram
2x BFG 8800 GTX 768mb (SLI enabled)
30" samsung lcd
creative X-fi extreame gamer sound card


I like many others had very bad performance running in SLI, only getting around 10 fps MAX in the opening level of crysis, with all settings at high and resolutions of 1900x1200 or above..

I had to turn settings down to medium, and play at 1024x768 to get any sort of fps above 20..

after a few steps I'm about to outline below, I can now play at 1900x1200, or even at my 30" screens native res of 2560x1600 , all settings at high, and get average fps of 25-35 fps which for me is a big imporvement. After I get around to trying some custom system.cfg this may well increase!

what am i trying to demonstrate?:

SLI does work in crysis - and works pretty well!
Crysis is fairly well optimised and if you have a decent rig you will see the benefits!
Crysis runs prefectly fine under Vista (especially 64 bit)

so what did i do?

well, in this order:

UNINSTALL:

uninstall crysis
uninstall punkbuster
uninstall gamespy comrade
uninstall nhancer
uninstall nvidia drivers
uninstall sound card drivers

now, i also UNINSTALLED the following vista hotfixes :

http://www.nvidia.com/object/windows_vi … fixes.html

run a good registry cleaning app - i ran CCleaner.

RESTART.

////////////////////////////

INSTALL:

again to make sure - run a good registry cleaning app - i ran CCleaner.

download and reinstall the hotfixes again, one after the other.
http://www.nvidia.com/object/windows_vi … fixes.html

RESTART.

install the latest sound card drivers.

RESTART.

install the latest nvidia beta drivers (169.12 I believe)

RESTART.

go into nvidia control panel and ENABLE SLI.
go into nvidia control panel global settings and turn on SINGLE DISPLAY PERFORMANCE MODE.
go into nvidia control panel global settings and turn OFF all antialiasing related settings.

REINSTALL CRYSIS.

go into nvidia control panel, and under the crysis settings make sure SLI is set to CUSTOM (it should be automatically)

DONE!

ive been running crysis 64bit in DX9 and its now ace! - all due to just doing the basic steps of setting up a clean install. Even DX10 runs WAY better (a bit of stuttering though)

i highly recommend it to anyone before they start mucking around with custom cfgs. custom cfgs wont fix a poorly maintained machine.

obviously this for people running vista and SLI - stop complaining about performance until you have gone back and cleaned up your machine. i learned my lesson !

Crytek have made a great game, an AMAZING engine, that will only get better with time and patches. nvidia are still ironing out their drivers but they ARE getting better - and Vista runs fine but might need a bit of assistance smile

as for EA...........well.........Bollocks.
Since cryisis demo i run with SLI ON, so welcome to the club of Sli Ghost Users, no one would believe that you know how to clean and set up your machine.
Good luck!!

edit>> i forget, in the 1st page of this thread i post a similar "how to" , using CCleaner too here, so, i say that in Demo time. Today there are people with expensive highend machines and they dont know how to clean and install a simple driver. This world is crazy.
THX_1138 is offline   Reply With Quote
Old 11-22-07, 06:01 PM   #149
THX_1138
since Pong
 
THX_1138's Avatar
 
Join Date: Oct 2007
Location: Burgos, Spain
Posts: 28
Default Re: Crysis SLI Performance Feedback

http://rapidshare.com/files/71597181/MVI_1880.AVI


all very high dx9 tweak, under vista64, sorry but fraps goes to the floor, I play without mouse, cause i hold the cam with the right hand. This canon!camera dont give more quality, sorry.
But u can see that it runs great.
THX_1138 is offline   Reply With Quote
Old 11-25-07, 01:44 PM   #150
HeavyH20
Hardware Addict
 
HeavyH20's Avatar
 
Join Date: Aug 2005
Posts: 477
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by K007
2x8800GT in SLI..= hot -.-..not just in temps but those are pretty affordable..but the GTX/Ultra..SLI...now that is only for those who can afford it
2 x 8800 GT SLI is only decent at 1600 x 1200 or less. At 1920 x1200 and above, it will get its ass handed to it from even a single 8800 GTX in DX10 apps. The 256 bit, 512 MB item is a big bottleneck at high resolutions. If it is DX9, then 8800 GT SLI does rock since memory requirements are much lighter.

A single GTX proved to be twice as fast versus the GT in DX10 games at high resolutions with good in game AA and AF settings. . Results.
__________________
QX9650 | EVGA 790i Ultra | 4 GB DDR3-1600 | EVGA GTX 260 Core 216 Tri SLI | CoolMax 1200 Watt PSU | stuffed in a CM Stacker 832 NV Edition with a Dell 3007-HC
HeavyH20 is offline   Reply With Quote
Old 11-25-07, 05:08 PM   #151
XxDeadlyxX
STALKER!!!!!!!!
 
XxDeadlyxX's Avatar
 
Join Date: Oct 2004
Location: NSW, Australia
Posts: 1,455
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by HeavyH20
2 x 8800 GT SLI is only decent at 1600 x 1200 or less. At 1920 x1200 and above, it will get its ass handed to it from even a single 8800 GTX in DX10 apps. The 256 bit, 512 MB item is a big bottleneck at high resolutions. If it is DX9, then 8800 GT SLI does rock since memory requirements are much lighter.

A single GTX proved to be twice as fast versus the GT in DX10 games at high resolutions with good in game AA and AF settings. . Results.
I knew it!

Glad I bought a 8800GTX (coming soon). Hoping I will be able to play it at 1920x1200 with most things high.
__________________
Main PC [Core i7 980X @ 4.3GHz] [Gigabyte X58A-UD7] [7TB of HDDs] [2x Inno3D GTX 480 SLI @ stock] [12GB Team Xtreem 7-7-7-24 @ 1500mhz] [Antec 1200] [Alienware AW2310 (general use/3D Vision) and Samsung 46B650 @ 1080p24] [X-Fi Forte] [Pioneer Blu-ray BDC-S02] [Silverstone Strider 1500W] [Creative Gigaworks S750 7.1] [Windows 7 x64] 3DMark Vantage - 38010
XxDeadlyxX is offline   Reply With Quote
Old 11-26-07, 07:55 AM   #152
tdream
Registered User
 
tdream's Avatar
 
Join Date: Oct 2006
Posts: 44
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by THX_1138
Still running here, like 1st page...




SLI


SINGLE
Can you take some screenshots using crysis's internal fps monitor. That's more accurate cos it's shows high-low fps too. I've got 8800gt's in sli and while the fps is high, it's not as smooth as a single gpu if it could achieve that framerate. Example, I'm getting 41fps in 1920x1200 all high in dx9, low 15 high 70. Now that's standing still, ie. not moving! That's not from a time demo, that's just walking around the start.
tdream is offline   Reply With Quote

Old 11-26-07, 02:51 PM   #153
hell_of_doom227
Registered User
 
hell_of_doom227's Avatar
 
Join Date: Apr 2007
Posts: 1,387
Default Re: Crysis SLI Performance Feedback

If you run Vista and you enable SLI on Crysis it runs terrible. It's so slugish. I suggest to stick with single card. Vista and SLI sucks big time...
__________________
System: eVGA x58SLI x16 4Way Classified, Intel Six Core i7 X980@4.00Ghz, 6Gb GSkill DDR3-1600, Tri Crossfire 3xATI Radeon 5870 1Gb, Raid1 - 2xSSD Intel 80Gb X-25M, Raid0 - 2xHDD Samsung 2Tb, Raid1 - 2xHDD Samsung 1Tb, LG Blue-Ray/HD-DVD Player, Silverstone 1100W PSU, Intel Stock Cooler (New One), Thermaltake Xaser VI, LG 27" LCD, Logitech Keyboard G15, G5 Logitech Mouse
OS: Windows 7 x64

35708 - 3DMark Vantage
http://service.futuremark.com/compare?3dmv=2109601
hell_of_doom227 is offline   Reply With Quote
Old 11-26-07, 05:57 PM   #154
XxDeadlyxX
STALKER!!!!!!!!
 
XxDeadlyxX's Avatar
 
Join Date: Oct 2004
Location: NSW, Australia
Posts: 1,455
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by hell_of_doom227
If you run Vista and you enable SLI on Crysis it runs terrible. It's so slugish. I suggest to stick with single card. Vista and SLI sucks big time...
Damn.... glad I didn't decide to get an SLI mobo then! Since using Vista full time and reading such bad reports of SLI it sounded better to avoid it than go for it.

Maybe in 6 months it will be better
__________________
Main PC [Core i7 980X @ 4.3GHz] [Gigabyte X58A-UD7] [7TB of HDDs] [2x Inno3D GTX 480 SLI @ stock] [12GB Team Xtreem 7-7-7-24 @ 1500mhz] [Antec 1200] [Alienware AW2310 (general use/3D Vision) and Samsung 46B650 @ 1080p24] [X-Fi Forte] [Pioneer Blu-ray BDC-S02] [Silverstone Strider 1500W] [Creative Gigaworks S750 7.1] [Windows 7 x64] 3DMark Vantage - 38010
XxDeadlyxX is offline   Reply With Quote
Old 11-27-07, 09:51 AM   #155
Zeus666
Registered User
 
Zeus666's Avatar
 
Join Date: Sep 2007
Posts: 382
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by THX_1138
http://rapidshare.com/files/71597181/MVI_1880.AVI


all very high dx9 tweak, under vista64, sorry but fraps goes to the floor, I play without mouse, cause i hold the cam with the right hand. This canon!camera dont give more quality, sorry.
But u can see that it runs great.

it seems very smooth !
Zeus666 is offline   Reply With Quote
Old 11-27-07, 01:41 PM   #156
tdream
Registered User
 
tdream's Avatar
 
Join Date: Oct 2006
Posts: 44
Default Re: Crysis SLI Performance Feedback

I'm no good at driver cleaning. The programs don't seem to work for me. Fresh format is the only way to be sure
tdream is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 04:34 AM
Crysis 3 preview News Gaming Headlines 0 06-16-12 07:20 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Now Available - Crysis 2 Maximum Edition News Archived News Items 0 05-29-12 05:30 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 07:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.