Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-27-08, 02:23 AM   #181
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by m3dude
uninstall drivers, run driver cleaner, reinstall.
I haven't run driver cleaner. But I'll give that a go. Thx.
Redeemed is offline   Reply With Quote
Old 01-27-08, 10:56 AM   #182
Burnt_Ram
Registered User
 
Burnt_Ram's Avatar
 
Join Date: Dec 2003
Location: Kelowna, B.C.
Posts: 2,092
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by Redeemed
I haven't run driver cleaner. But I'll give that a go. Thx.
we have similar comps. what rez are you running at? i run @ 1280x1024 4xAA 16xAF all on high with some DX10 tweaks in a system.cfg, and i get pretty good fps. average is around 30-35.
Burnt_Ram is offline   Reply With Quote
Old 01-27-08, 01:24 PM   #183
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by Burnt_Ram
we have similar comps. what rez are you running at? i run @ 1280x1024 4xAA 16xAF all on high with some DX10 tweaks in a system.cfg, and i get pretty good fps. average is around 30-35.
1680x1050. And even after running driver cleaner, SLi performance is identical to single card. I get no boost from SLi what-so-ever. This pales in comparison to my first SLi setup- had two 7600GTs and the improvement with SLi was night and day better. SLi allowed me to play every game on max settings at my monitor's max. resolution.

I'm installing the patch now to see if that helps. Also, what drivers do you guys recommend? I'm using the latest WHQL from nVidia.
Redeemed is offline   Reply With Quote
Old 01-27-08, 02:13 PM   #184
Burnt_Ram
Registered User
 
Burnt_Ram's Avatar
 
Join Date: Dec 2003
Location: Kelowna, B.C.
Posts: 2,092
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by Redeemed
1680x1050. And even after running driver cleaner, SLi performance is identical to single card. I get no boost from SLi what-so-ever. This pales in comparison to my first SLi setup- had two 7600GTs and the improvement with SLi was night and day better. SLi allowed me to play every game on max settings at my monitor's max. resolution.

I'm installing the patch now to see if that helps. Also, what drivers do you guys recommend? I'm using the latest WHQL from nVidia.
hmm, thats odd. i use the 169.21 WHQL. do you see SLi scling better in other games? got CoD4?
Burnt_Ram is offline   Reply With Quote
Old 01-27-08, 05:02 PM   #185
Bokishi
NV THIS
 
Bokishi's Avatar
 
Join Date: Jul 2005
Location: Hutt Space
Posts: 1,289
Default Re: Crysis SLI Performance Feedback

I can tell SLI is helping me play at 2560x1600
__________________
i5 2500K @ 4.2GHz
EVGA Z68
Ripjaws X 16GB 1600MHz
EVGA GTX 680
X-Fi Titanium HD
Intel 40GB SSD (SRT Cache)
Hitachi 1TB Boot HDD
7TB Storage HDDs
Coolermaster 750w
Bokishi is offline   Reply With Quote
Old 01-27-08, 05:24 PM   #186
m3dude
Registered User
 
Join Date: Feb 2007
Posts: 1,138
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by Redeemed
1680x1050. And even after running driver cleaner, SLi performance is identical to single card. I get no boost from SLi what-so-ever. This pales in comparison to my first SLi setup- had two 7600GTs and the improvement with SLi was night and day better. SLi allowed me to play every game on max settings at my monitor's max. resolution.

I'm installing the patch now to see if that helps. Also, what drivers do you guys recommend? I'm using the latest WHQL from nVidia.
youll see the best sli scaling during the gpu bench(40 to 50% with no aa). during actual gameplay theres not much scaling honestly. you need to enable at least 4x aa or play at a resolution like 2500x1600 to get any real scaling in this game during gameplay. does sli work for you in other games? what driver are you using? have you left the profile at nvidias preselected sli mode?
m3dude is offline   Reply With Quote
Old 01-27-08, 05:34 PM   #187
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Crysis SLI Performance Feedback

Okay... I'm using the latest 163.69 WHQL from nVidia's site. In the driver control panel I only have four options for SLi: 1.)Single GPU 2.)SFR 3.)AFR 4.)AFR2. No where is there the "Automatic" option that used to be available in earlier drivers.

I tried playing Crysis at 1680x1050, with 4xAA, 16xAF, and all in-game options set to "High". Then again with everything the same except no AA and no AF... my framerate remained the same.

Now for the longest time this is how SLi would work for me with both GTSs in. I always assumed it was my CPU not being powerful enough. But now, seeing others with comparable rigs getting better SLi performance than I- something else must be up.

Are there any BIOS options for this mobo that I might need to change? I cannot think of any myself. Is there a specific SLi mode that works best? Before running driver cleaner I tried manually selecting AFR2 but that still didn't do a thing for Crysis. I have installed the 1.1 patch, and am now going to try Crysis yet again. I'll be back with more results...
Redeemed is offline   Reply With Quote
Old 01-27-08, 05:55 PM   #188
m3dude
Registered User
 
Join Date: Feb 2007
Posts: 1,138
Default Re: Crysis SLI Performance Feedback

there should be a preselected sli option that says "nvidia recommended", or "custom" in those drivers. try the 169.28 beta drivers. after u install the drivers and restart does it prompt u to 'click here to enable sli'?

note - the 169.28 beta drivers have a small profile bug, the preselected sli method will say "nvidia recommended: single gpu' but sli is enabled.
m3dude is offline   Reply With Quote

Old 01-27-08, 06:04 PM   #189
Burnt_Ram
Registered User
 
Burnt_Ram's Avatar
 
Join Date: Dec 2003
Location: Kelowna, B.C.
Posts: 2,092
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by Redeemed
Okay... I'm using the latest 163.69 WHQL from nVidia's site. In the driver control panel I only have four options for SLi: 1.)Single GPU 2.)SFR 3.)AFR 4.)AFR2. No where is there the "Automatic" option that used to be available in earlier drivers.

I tried playing Crysis at 1680x1050, with 4xAA, 16xAF, and all in-game options set to "High". Then again with everything the same except no AA and no AF... my framerate remained the same.

Now for the longest time this is how SLi would work for me with both GTSs in. I always assumed it was my CPU not being powerful enough. But now, seeing others with comparable rigs getting better SLi performance than I- something else must be up.

Are there any BIOS options for this mobo that I might need to change? I cannot think of any myself. Is there a specific SLi mode that works best? Before running driver cleaner I tried manually selecting AFR2 but that still didn't do a thing for Crysis. I have installed the 1.1 patch, and am now going to try Crysis yet again. I'll be back with more results...
163.69 WHQL isn't the latest if you want the latest drivers, you want these.

http://www.nvidia.com/object/winxp_169.21_whql.html
Burnt_Ram is offline   Reply With Quote
Old 01-27-08, 06:08 PM   #190
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Crysis SLI Performance Feedback

Quote:
Originally Posted by m3dude
there should be a preselected sli option that says "nvidia recommended", or "custom" in those drivers. try the 169.28 beta drivers. after u install the drivers and restart does it prompt u to 'click here to enable sli'?

note - the 169.28 beta drivers have a small profile bug, the preselected sli method will say "nvidia recommended: single gpu' but sli is enabled.
That bubble did appear... but there is no option for "Nvidia Recommended". And I just tried Crysis- 1680x1050, 16xAA, 16xAF, all in-game options set to "High"... then tried it again with the same settings except AA at 4x. Framerate remained the same: 10-15fps.

Quote:
Originally Posted by Burnt_Ram
163.69 WHQL isn't the latest if you want the latest drivers, you want these.

http://www.nvidia.com/object/winxp_169.21_whql.html

lol- my bad. Thanks, I'm dl'ing these now.
Redeemed is offline   Reply With Quote
Old 01-27-08, 06:12 PM   #191
Bokishi
NV THIS
 
Bokishi's Avatar
 
Join Date: Jul 2005
Location: Hutt Space
Posts: 1,289
Default Re: Crysis SLI Performance Feedback

THose drivers aren't the latest, try the 169.28 betas (not the UT3 ones), they're the only ones that let me play at 2560
__________________
i5 2500K @ 4.2GHz
EVGA Z68
Ripjaws X 16GB 1600MHz
EVGA GTX 680
X-Fi Titanium HD
Intel 40GB SSD (SRT Cache)
Hitachi 1TB Boot HDD
7TB Storage HDDs
Coolermaster 750w
Bokishi is offline   Reply With Quote
Old 01-27-08, 06:28 PM   #192
m3dude
Registered User
 
Join Date: Feb 2007
Posts: 1,138
Default Re: Crysis SLI Performance Feedback

the 169.28 drivers are the ut3 ones, nvidia just re-released them as crysis drivers. they are identical tho
m3dude is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 05:34 AM
Crysis 3 preview News Gaming Headlines 0 06-16-12 08:20 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Now Available - Crysis 2 Maximum Edition News Archived News Items 0 05-29-12 06:30 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM

All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.