Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-31-07, 06:05 AM   #25
Paddywak
Registered User
 
Paddywak's Avatar
 
Join Date: Dec 2005
Location: England
Posts: 203
Default Re: Crysis SLi Perfromance Feedback

I have two 580W PSU's ... one for each card ...

Edit ... could be ... all very odd though !
__________________
i7 X58 2 480's 12GB DDR 3 150GB VelociRaptor 1TB 1000W X-Fi FX5051 TJ07B TH2G-D 3 x Dell 2405 FPW
Paddywak is offline   Reply With Quote
Old 10-31-07, 06:23 AM   #26
K007
 
K007's Avatar
 
Join Date: Sep 2004
Location: Australia, Sydney
Posts: 9,406
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by Paddywak
My point is ... for me there is no difference in fps ... between one card and SLi.

Are your fps the same if you turn off SLi ?
mine goes up from sluggish ass to playable smooth. I know for a fact that the game uses both gpus with 90% green full bars..which is what SLI is meant to do..
K007 is offline   Reply With Quote
Old 10-31-07, 06:26 AM   #27
THX_1138
since Pong
 
THX_1138's Avatar
 
Join Date: Oct 2007
Location: Burgos, Spain
Posts: 28
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by K007
mine goes up from sluggish ass to playable smooth. I know for a fact that the game uses both gpus with 90% green full bars..which is what SLI is meant to do..
And you got the same motherboard as paddy, amd too. Strange, something we miss out.
THX_1138 is offline   Reply With Quote
Old 10-31-07, 06:44 AM   #28
Paddywak
Registered User
 
Paddywak's Avatar
 
Join Date: Dec 2005
Location: England
Posts: 203
Default Re: Crysis SLi Perfromance Feedback

Very weird ... I wonder what it is I'm missing ???
__________________
i7 X58 2 480's 12GB DDR 3 150GB VelociRaptor 1TB 1000W X-Fi FX5051 TJ07B TH2G-D 3 x Dell 2405 FPW
Paddywak is offline   Reply With Quote
Old 10-31-07, 07:28 AM   #29
Burnt_Ram
Registered User
 
Burnt_Ram's Avatar
 
Join Date: Dec 2003
Location: Kelowna, B.C.
Posts: 2,092
Default Re: Crysis SLi Perfromance Feedback

hmmm, i hope SLi gets sorted out. i average 30-35 fps @ 1280x1024 0xAA 16xAF high settings, but i sure could use more for those fire fights
Burnt_Ram is offline   Reply With Quote
Old 10-31-07, 10:13 AM   #30
Assi9
Registered User
 
Assi9's Avatar
 
Join Date: Jun 2004
Posts: 62
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by K007
Its hard to say SLI is not enabled in the demo when it is there...

The question is..is SLI optimized by both driver and the game.

I would doubt we will see a huge gain on SLI users who already have SLI running, unless there was a major driver issue.

ATM i am getting 90-100% max green bars on my GX2...so unless the engine is going to be optimized...i am not sure how a driver can give out more juice.
It has been mentioned across many forums, HardOCP confirms this in their 8800GT review... SLI in this Crysis Demo IS NOT ENABLED IN ANYWAY SHAPE OR FORM!

Check it out for yourself. Go to your Crysis profile within the Nvidia CP. Run the benchmark with each SLI setting(SFR, AFR1, AFR2, Single GPU). As a last resort, remove a video card and run the benchmark against that. You will find that Single GPU and 1 Video card have the highest scores than the other SLI modes.
__________________
EVGA 680i SLI Mobo
Intel C2Duo 6420 @ 3.2Ghz
Zalman 9500 LED
2GB Patriot PC-800
2x BFG 8800 GTX OC2 in SLI
Assi9 is offline   Reply With Quote
Old 10-31-07, 10:52 AM   #31
THX_1138
since Pong
 
THX_1138's Avatar
 
Join Date: Oct 2007
Location: Burgos, Spain
Posts: 28
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by Assi9
It has been mentioned across many forums, HardOCP confirms this in their 8800GT review... SLI in this Crysis Demo IS NOT ENABLED IN ANYWAY SHAPE OR FORM!

Check it out for yourself. Go to your Crysis profile within the Nvidia CP. Run the benchmark with each SLI setting(SFR, AFR1, AFR2, Single GPU). As a last resort, remove a video card and run the benchmark against that. You will find that Single GPU and 1 Video card have the highest scores than the other SLI modes.
how could you say that?? if i see with my eyes in front of me??

no way to get more of 15fps with a single card in VISTA and very high settings.

I dont mind if it was HardOCP or god who come to the earth. If they doesnt know how to configure the SLI they waste their money.

SLI works fine, 80% performance gained.
THX_1138 is offline   Reply With Quote
Old 10-31-07, 12:13 PM   #32
Assi9
Registered User
 
Assi9's Avatar
 
Join Date: Jun 2004
Posts: 62
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by THX_1138
how could you say that?? if i see with my eyes in front of me??

no way to get more of 15fps with a single card in VISTA and very high settings.

I dont mind if it was HardOCP or god who come to the earth. If they doesnt know how to configure the SLI they waste their money.

SLI works fine, 80% performance gained.
It's not just me saying this, the greater majority of SLI users like me, who have properly configured SLI systems, and have through one way or another verified that turning on SLI does not work in this demo. If anything it degrades performance. You and a small minority seem to somehow magically are the exception to this. It does not make sense. Try out what I said earlier, by removing 1 GPU and re-run the benchmark. Be honest with the results.

Both you and I have similar systems and key components. Would it not make sense that we should have relatively the same performance? I for sure have a working SLI system, as everygame from: QuakeIV, TF2, FEAR, Oblivion are working with SLI. This demo with the 169.01 drivers does not have functioning SLI support.

edit:

Here is Legit Reviews saying SLI isnt support.
Here is the HardOCP review that says this as well.
__________________
EVGA 680i SLI Mobo
Intel C2Duo 6420 @ 3.2Ghz
Zalman 9500 LED
2GB Patriot PC-800
2x BFG 8800 GTX OC2 in SLI
Assi9 is offline   Reply With Quote

Old 10-31-07, 01:00 PM   #33
Sowk
STEAM ID: OSE Killer
 
Sowk's Avatar
 
Join Date: Aug 2007
Posts: 394
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by Assi9
It's not just me saying this, the greater majority of SLI users like me, who have properly configured SLI systems, and have through one way or another verified that turning on SLI does not work in this demo. If anything it degrades performance. You and a small minority seem to somehow magically are the exception to this. It does not make sense. Try out what I said earlier, by removing 1 GPU and re-run the benchmark. Be honest with the results.

Both you and I have similar systems and key components. Would it not make sense that we should have relatively the same performance? I for sure have a working SLI system, as everygame from: QuakeIV, TF2, FEAR, Oblivion are working with SLI. This demo with the 169.01 drivers does not have functioning SLI support.

edit:

Here is Legit Reviews saying SLI isnt support.
Here is the HardOCP review that says this as well.


Well if you did have a properly configured SLI setup it does work!

It is working! Install the 169.04 or 169.01. ONLY select enable SLI in the Control Panel (DO NOT TOUCH ANYTHING ELSE!!!!) You people playing around with Nhancer and **** like that is what is stoping SLI from working. Then run the built in GPU test at your highest Monitor's res. Record the FPS, then go back into the CP and turn single GPU mode on, and run the same Benchmark!

Frame rates are about 70-80% Higher!

PS...


Tested in windows XP

ALSO IT USES A CUSTOM SLI PROFILE, NOT ONE OF THE 3 PREDEFINED NVIDIA ONES. AGAIN TURN OFF NHANCER, AND USE THE CUSTOM SLI PROFILE NVIDIA HAS SETUP IN THE 169.01 AND 169.04






My real Benchmarks at

1920X1200
Direct X 9.0
ALL HIGH in game
0XAA
4XAF


Average = 42fps!

One GPU = 27fps
Sowk is offline   Reply With Quote
Old 10-31-07, 01:10 PM   #34
Paddywak
Registered User
 
Paddywak's Avatar
 
Join Date: Dec 2005
Location: England
Posts: 203
Default Re: Crysis SLi Perfromance Feedback

Well ...

I don't use Nhancer and I do know what I'm doing with my system and it doesn't make any difference ... one card or two ... for me.
I am using the custom profile with the 169.04 drivers in XP.
Just believe me ... I believe you.
I am not saying you are lying I'm just saying it isn't working for me.

I wish I could get it to work ... I wonder what I'm doing wrong or if it is just down to components ...

All very odd !
__________________
i7 X58 2 480's 12GB DDR 3 150GB VelociRaptor 1TB 1000W X-Fi FX5051 TJ07B TH2G-D 3 x Dell 2405 FPW
Paddywak is offline   Reply With Quote
Old 10-31-07, 01:26 PM   #35
Sowk
STEAM ID: OSE Killer
 
Sowk's Avatar
 
Join Date: Aug 2007
Posts: 394
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by Paddywak
Well ...

I don't use Nhancer and I do know what I'm doing with my system and it doesn't make any difference ... one card or two ... for me.
I am using the custom profile with the 169.04 drivers in XP.
Just believe me ... I believe you.
I am not saying you are lying I'm just saying it isn't working for me.

I wish I could get it to work ... I wonder what I'm doing wrong or if it is just down to components ...

All very odd !

Try this...

Uninstall the video card drivers from safe mode
Run disk defragmenter
Reinstall 169.04
Only enable SLI in the first screen of the control Panel
Apply
Close Control Panel, run Crysis GPU benchmark

See if it works. Then Go through your normal steps 1 by 1 to see what is causing SLI to stop working (if you got it to work to begin with)

Hope this works for you
Sowk is offline   Reply With Quote
Old 10-31-07, 01:43 PM   #36
Assi9
Registered User
 
Assi9's Avatar
 
Join Date: Jun 2004
Posts: 62
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by Sowk
Well if you did have a properly configured SLI setup it does work!

It is working! Install the 169.04 or 169.01. ONLY select enable SLI in the Control Panel (DO NOT TOUCH ANYTHING ELSE!!!!) You people playing around with Nhancer and **** like that is what is stoping SLI from working. Then run the built in GPU test at your highest Monitor's res. Record the FPS, then go back into the CP and turn single GPU mode on, and run the same Benchmark!

Frame rates are about 70-80% Higher!

PS...


Tested in windows XP

ALSO IT USES A CUSTOM SLI PROFILE, NOT ONE OF THE 3 PREDEFINED NVIDIA ONES. AGAIN TURN OFF NHANCER, AND USE THE CUSTOM SLI PROFILE NVIDIA HAS SETUP IN THE 169.01 AND 169.04






My real Benchmarks at

1920X1200
Direct X 9.0
ALL HIGH in game
0XAA
4XAF


Average = 42fps!

One GPU = 27fps
First off, SLI is correctly configured on my system because every other game that I play, I get the the SLI performance... so saying that SLI isnt working on my system is complete bollox.

Second, notable review sites who have connections with Nvidia are saying in their tests, that SLI is NOT WORKING. Other independant testers such as myself, and across other forums are confirming this! In all of the forums I've read, I have seen 3 people(2 of which are in this thread) claiming to have SLI working. So does that mean the rest of us don't have properly configured SLI setups? That we are completely blind and have been only playing on 1 GPU all this time?

Third, I will try your "magic-bullet" instructions to and see if I get any improvement, and I'm only doing this to humor myself despite what reputable sites with connections to Crytech and Nvidia are saying that SLI ISNT WORKING/SUPPORTED IN THIS DEMO.

I would also like to ask other people with SLI rigs to try this out and see whether or not these guys are full of BS.
__________________
EVGA 680i SLI Mobo
Intel C2Duo 6420 @ 3.2Ghz
Zalman 9500 LED
2GB Patriot PC-800
2x BFG 8800 GTX OC2 in SLI
Assi9 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 04:34 AM
Crysis 3 preview News Gaming Headlines 0 06-16-12 07:20 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Now Available - Crysis 2 Maximum Edition News Archived News Items 0 05-29-12 05:30 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 09:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.