Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-31-07, 08:05 PM   #25
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: some ultra high graphics pics

I've reviewed this config and compared it to some of the existing ones out there plus the normal maxed DX10 mode etc., check it out

http://www.nvnews.net/vbulletin/show...41#post1431441
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-31-07, 08:50 PM   #26
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: some ultra high graphics pics

Gaco, you might want to update your article again. I left out "r_UsePOM = 1" in my cfg file.

that is what makes the textures like those tire tracks in the sand look 3D looking. my bad.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 10-31-07, 09:42 PM   #27
rHy0
Registered User
 
Join Date: Jan 2007
Location: Ireland
Posts: 143
Default Re: some ultra high graphics pics

Do you think it's wise trying this with my GTS?? Currently I'm averaging around 18fps on 1280x1024 with every setting on very high..
__________________
Q6600 G0 @ 3.7GHz / 1.5v | Megahalems | Asus P5K Deluxe | 2GB Crucial Ballistix 8500 | 4870X2 @ 800/950 | SB XF-I Fatal1ty | Corsair TX750 | WD Raptor 150GB | Vista Ultimate 64bit | Samsung 226CW (22'')

|| PS3 60GB / 32'' Sony Bravia V series... ||
rHy0 is offline   Reply With Quote
Old 10-31-07, 09:44 PM   #28
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: some ultra high graphics pics

Quote:
Originally Posted by FastRedPonyCar
Gaco, you might want to update your article again. I left out "r_UsePOM = 1" in my cfg file.

that is what makes the textures like those tire tracks in the sand look 3D looking. my bad.
omg you SOB there goes another hour of my life

updating...
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-31-07, 10:16 PM   #29
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: some ultra high graphics pics

mmm am I supposed to be seeing this blurry road like this?? What else did I forget to turn on?

__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 10-31-07, 10:31 PM   #30
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: some ultra high graphics pics

Quote:
Originally Posted by FastRedPonyCar
mmm am I supposed to be seeing this blurry road like this?? What else did I forget to turn on?
I've mentioned this is my ultra high review as well.. it seems to be a big problem with those textures only meaning that if you use r_UsePOM = 0 you'll get less real-looking and 3D road textures, but they won't look like the worst bilinear anti-anisotropic filtering within living memory. I dunno, could be a bug, could be a consequence of the way that very high texture is rendered, but either way we need working AF.
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote
Old 10-31-07, 11:13 PM   #31
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: some ultra high graphics pics

I wonder if it's a limitation they've put into place that limits the POM draw distance to a pre-determined area around you. There should be some option that you can set to extend it out more. :/
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 10-31-07, 11:24 PM   #32
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: some ultra high graphics pics

I noticed a small problem with this config. The red flare at the beach while its still dark doesn't produce any smoke or sparks. I wonder which of the commands disables that.
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote

Old 11-01-07, 01:39 AM   #33
Sowk
STEAM ID: OSE Killer
 
Sowk's Avatar
 
Join Date: Aug 2007
Posts: 394
Default Re: some ultra high graphics pics

Windows XP:

2 X eVGA 8800 GTX's in SLI

1920X1200 0XAA/0XAF

Built in GPU test

In Game settings all HIGH

42 FPS Average

Game settings Ultra High, from Autoexec.cgf

29 FPS Average

OUCH!!!
Sowk is offline   Reply With Quote
Old 11-01-07, 03:13 AM   #34
Nanosuitguy
call me Nano
 
Nanosuitguy's Avatar
 
Join Date: Sep 2007
Posts: 517
Send a message via MSN to Nanosuitguy
Default Re: some ultra high graphics pics

Quote:
Originally Posted by FastRedPonyCar
mmm am I supposed to be seeing this blurry road like this?? What else did I forget to turn on?
This is a known problem, It seem as anisotropic filtering doesn't work when you have POM on. But thats not 100% true, because on some surfaces (if you force 16xAF through the control panel) it will look good and the AF works, but on most POM surfaces it doesn't. For example, the bridge on the Shore MP map works 100% with AF when u have POM added but the other textures aint.

Here is a GIF showing the problem in action:



I suggest you turning off POM and force AF via the control panel, works fine for me and looks alot better... The difference between POM "on" and "off" isn't that big, without POM it anyway looks like its some bump mapping there, doesn't look bad anyway.
Hope crytek or someone finds a way to fix this, we want delicious POM but we dont want blurry textures a few meters away
Nanosuitguy is offline   Reply With Quote
Old 11-01-07, 07:35 AM   #35
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: some ultra high graphics pics

so in the nvidia control panel, add the crysis game profile and then tell it to do 16X AF?
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 11-01-07, 03:41 PM   #36
Nanosuitguy
call me Nano
 
Nanosuitguy's Avatar
 
Join Date: Sep 2007
Posts: 517
Send a message via MSN to Nanosuitguy
Default Re: some ultra high graphics pics

Quote:
Originally Posted by FastRedPonyCar
so in the nvidia control panel, add the crysis game profile and then tell it to do 16X AF?
Yes or just force it directly...

from one thing to another, do you know how to get rid of the yellowish kinda "sepia" tone when having postprocessing on Very high without having to change the other PP settings to high?
Nanosuitguy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 09:43 AM

All times are GMT -5. The time now is 01:03 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.