Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-31-07, 07:17 AM   #1
Nias
Registered User
 
Join Date: Aug 2004
Posts: 24
Default another xvideo xorg crash with 100.14.19

I'm running a Dual Desktop (CRT+DFP or CRT+TV).
Problem occurs frequently after the following:
- runngin myth on second (or first) display (xv-renderer, no xvmc).
- stop and start (within short time) livetv playback.

-> Second (or first [depending where i'm started myth]) screen goes fullscreen colored pink (yes pink).
-> Other screen shows the original desktop but can't be used (freezed and no mouse cursor)

If i'm quick on the keyboard i can press CTLR-ALT-BACKSPACE and sometimes after more then one minute the xserver was killed and i got a black screen and can login blindly to reboot.

This was wat i got in my Xorg-log:

(WW) NVIDIA(0): WAIT (0, 6, 0x8000, 0x00005864, 0x00005864)
(II) NVIDIA(0): The NVIDIA X driver has encountered an error; attempting to
(II) NVIDIA(0): recover...
Attached Files
File Type: gz nvidia-bug-report.log.gz (27.6 KB, 101 views)
Nias is offline   Reply With Quote
Old 10-31-07, 11:13 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: another xvideo xorg crash with 100.14.19

Does this problem persist if you are not using Coolbits?
Does this problem persist if you're not using separate X screens?
Have you verified that you're using the latest motherboard BIOS?
netllama is offline   Reply With Quote
Old 11-02-07, 10:00 AM   #3
Nias
Registered User
 
Join Date: Aug 2004
Posts: 24
Default Re: another xvideo xorg crash with 100.14.19

Quote:
Originally Posted by netllama
Does this problem persist if you are not using Coolbits?
yes

Quote:
Originally Posted by netllama
Does this problem persist if you're not using separate X screens?
i will try.

Quote:
Originally Posted by netllama
Have you verified that you're using the latest motherboard BIOS?
yes, it's the latest from gigabyte(F6).
Nias is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 02:24 AM
Xorg crash and system freeze l_r_mcglashan NVIDIA Linux 0 05-17-12 05:01 AM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 10:11 AM
Xorg crash on centos5 with 295.20 and Quadro 2000 james-p NVIDIA Linux 9 04-29-12 02:30 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 08:12 PM

All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.