Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-23-07, 12:06 PM   #97
bitmage
Registered User
 
Join Date: Nov 2007
Posts: 32
Default Re: 8800 GT

Quote:
Originally Posted by blueworm
XFX 8800GT works fine except for No fan control, fan turns at 100% at boot the n goes at reduced speed.
Temps very high idle 60 degrees C, Load >85 degrees C.

Are nvidia ever going to get around to fan control drivers?
I'm seeing the high temps on my system too, but they also occur in WindowsXP. After an hour of Unreal Tournament 3, the Windows utility reports the GPU at 88 deg. C. The automatic fan control doesn't seem to be ramping up the fan speed - it's staying around 29%. I don't know if that temperature is a concern?
bitmage is offline   Reply With Quote
Old 11-23-07, 01:32 PM   #98
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

Portage is a beautiful thing.

I have the drivers installed and working, and my new MSI 8800GT (pre oc'd) works. I don't have any temperature problems at the moment, but I haven't done anything that requires 3d acceleration yet.

If I have any temp problems after running a few games in wine I'll post them here.

EDIT: See my post below regarding temps!!

Last edited by epsilon72; 11-24-07 at 11:12 PM.
epsilon72 is offline   Reply With Quote
Old 11-23-07, 05:43 PM   #99
Kid98
Registered User
 
Join Date: Dec 2005
Posts: 17
Default Re: 8800 GT

Zander, could my problem with the 8800gt not initializing properly be related to the card not being identified properly by the 169.04 installer/driver? The following info is taken from Riva Tuner 2.06 and my 8800GT...

Code:
Display adapter information
$ffffffffff ----------------------------------------------------------------
$0000000000 Description               : NVIDIA GeForce 8800 GT
$0000000001 Vendor ID                 : 10de (NVIDIA)
$0000000002 Device ID                 : 0611
$0000000003 Location                  : bus 5, device 0, function 0
$0000000004 Bus type                  : PCIE
$000000000f PCIE link width           : 16x supported, 16x selected
$0000000009 Base address 0            : fa000000 (memory range)
$000000000a Base address 1            : b0000000 (memory range)
$000000000b Base address 2            : none
$000000000c Base address 3            : ce000000 (memory range)
$000000000d Base address 4            : none
$000000000e Base address 5            : 00009f00 (I/O range)
$ffffffffff ----------------------------------------------------------------
$ffffffffff NVIDIA specific display adapter information
$ffffffffff ----------------------------------------------------------------
$0100000000 Graphics core             : G92 revision A2 (112sp)
$0100000001 Hardwired ID              : 0610 (ROM strapped to 0611)
$0100000002 Memory bus                : 256-bit
$0100000003 Memory type               : DDR3 (RAM configuration 00)
$0100000004 Memory amount             : 524288KB
$0100000100 Core clock domain 0       : 675.000MHz
$0100000101 Core clock domain 1       : 1674.000MHz
$0100000006 Memory clock              : 999.000MHz (1998.000MHz effective)
$0100000007 Reference clock           : 27.000MHz
Notice the hardwired card id and the rom strapped id are different? Just let me know if I am barking up the wrong tree.... But I really want this card to work in Fedora 7.

Kid
Kid98 is offline   Reply With Quote
Old 11-24-07, 11:14 PM   #100
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

Alright, I've had a chance to test this card with some demanding applications, and I'm extremely disappointed regarding the temps.

The fan never goes above a very low level, even when the gpu goes above 90 degrees C!! At this point major artifacting and lockups begin to occur.

What's the problem here?? Do I have a bad card?
epsilon72 is offline   Reply With Quote
Old 11-25-07, 12:09 AM   #101
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: 8800 GT

Quote:
Originally Posted by epsilon72
Alright, I've had a chance to test this card with some demanding applications, and I'm extremely disappointed regarding the temps.

The fan never goes above a very low level, even when the gpu goes above 90 degrees C!! At this point major artifacting and lockups begin to occur.

What's the problem here?? Do I have a bad card?
Unfortunately your card is fine, you have two problems.

-Bad air flow in your case.
-No fan control drivers just like everyone else.

Here is a workaround for both, either will solve your problem.

-Remove case side panel.
-Nvclock cvs works for fan control much in the same way as rivatuner does in windows.

But nvidia really need to address this problem with proper and automatic adjustment in their own drivers.
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Old 11-25-07, 01:05 AM   #102
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

Quote:
Originally Posted by blueworm
Unfortunately your card is fine, you have two problems.

-Bad air flow in your case.
-No fan control drivers just like everyone else.

Here is a workaround for both, either will solve your problem.

-Remove case side panel.
-Nvclock cvs works for fan control much in the same way as rivatuner does in windows.

But nvidia really need to address this problem with proper and automatic adjustment in their own drivers.
Even with the side panel removed it reaches those temps at 29% fan speed...
Auto fan control is completely broken in windows too. I really don't think you should have to use 3rd party apps to fix a 1st party problem, if you know what I mean. I've since put my old card back in and am contemplating getting a refund for this one....there seems to be a disproportionately high amount of issues with this card after reading around a bit...
epsilon72 is offline   Reply With Quote
Old 11-25-07, 04:44 AM   #103
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: 8800 GT

Quote:
Originally Posted by epsilon72
Even with the side panel removed it reaches those temps at 29% fan speed...
Yes this really does not sound good, mine was getting that high but I vacuumed the intake filter and it came down to about 75 degrees.
Quote:
Originally Posted by epsilon72
I really don't think you should have to use 3rd party apps to fix a 1st party problem,
I agree this should "Just work"
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Old 11-25-07, 07:26 PM   #104
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

Another update -
I've installed nvclock in my amd64 gentoo installation...it looks like I'll be able to set up my own custom command launchers to change the fan speed with just a click. It's certainly not as in depth as what rivatuner can do in windows, but games that I play in linux are typically far less demanding.

If more tests with Oblivion/UT3 in windows don't show any more instabilities with the fan speeds corrected, I think I'll keep this thing....I did get it for far less than what Newegg is currently charging for it. I really don't like the loud fan though....Zalman VF1000 here I come...
epsilon72 is offline   Reply With Quote

Old 11-25-07, 09:52 PM   #105
Kid98
Registered User
 
Join Date: Dec 2005
Posts: 17
Default Re: 8800 GT

NVclock did not understand my 8800GT. I will check to see that I got the right version....
Also, I changed out my motherboard after I realized that it was a Biostar Tforce 4 -u. This model has a special Biostar only XGA (Xtreme graphics adapter) slot. It allows you to use older agp cards. Nvidia support was right on target when they said it appeared to be a motherboard bios or pciEX problem. The Nvidia driver did not understand the XGA slot and would not communicate with my 8800GT. Problem solved!!! Also the great folks over at the Livna repository rolled out a Kmod for Fedora 7 (8 too) based on the 169.04 beta driver. (nice work folks, I have my X back!!!)

Kid
Kid98 is offline   Reply With Quote
Old 11-25-07, 10:24 PM   #106
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

Quote:
Originally Posted by Kid98
NVclock did not understand my 8800GT. I will check to see that I got the right version....
...

Kid
NVclock doesn't work for me either - it doesn't recognize my card, and using the force (-f) option to try and adjust the fan speed just says that the fan speed can't be changed on this card (which isn't the case)

I think I'll just get the Zalman vf1000 - at 100% fan speed that thing will be much quieter and cool the card much better. (and the fan speed can be set manually.)
epsilon72 is offline   Reply With Quote
Old 11-26-07, 12:55 AM   #107
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: 8800 GT

Quote:
Originally Posted by epsilon72
NVclock doesn't work for me either - it doesn't recognize my card, and using the force (-f) option to try and adjust the fan speed just says that the fan speed can't be changed on this card (which isn't the case)

I think I'll just get the Zalman vf1000 - at 100% fan speed that thing will be much quieter and cool the card much better. (and the fan speed can be set manually.)
Did you try the cvs version?
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Old 11-26-07, 08:34 AM   #108
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

Quote:
Originally Posted by blueworm
Did you try the cvs version?
I didn't - just the latest version that is in portage, which is .8 beta2.
*goes to nvclock webpage*
"The latest version of NVClock can be found in CVS. It is very different from 0.8 Beta 2."
Ah, Ok. I've never done the whole CVS thing before - I'll try it out when I get home from classes today.
epsilon72 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spontaneous (?) lock-up on on recent driver on GF 8800 GT Quibus NVIDIA Linux 5 08-28-12 06:44 PM
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 03:22 PM
8800 GT: audio on TV with a DVI(PC) to HDMI(TV) cable? legluondunet NVIDIA Linux 0 06-23-12 07:58 AM
[GeForce 8800 GTS] 2D rendering regression (extreme slowdown) introduced with 295.49 Seb L. NVIDIA Linux 0 06-22-12 06:48 AM

All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.