Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-02-07, 07:17 AM   #1
g_k
Registered User
 
Join Date: Nov 2007
Posts: 1
Unhappy panning domain: also pans when cursor moved on other screen

I used a TwinView setup with a panning domain on my Gentoo Linux Box for years without problems:
Code:
Section "Monitor"
    Identifier     "Monitor0"
    HorizSync       30.0 - 130.0
    VertRefresh     50.0 - 160.0
    Option         "dpms"
    Option         "TwinView"
    Option         "SecondMonitorHorizSync" "30-95"
    Option         "SecondMonitorVertRefresh" "50-152"
    Option         "MetaModes" "1600x1200, 1280x1024 @1280x1200"
On the second monitor there is a panning domain, which, until now, panned whenever I moved the cursor to the bottom of the second screen (only).

However, since I upgraded nvidia-drivers from 1.0.8776 to 100.14.19 (actually this seems to apply to all versions above 1.0.8776) the screen on the second monitor also pans when I move the cursor to the top or bottom of the first screen. This behaviour is really annoying...

Any help appreciated!

thx, g_k
g_k is offline   Reply With Quote
Old 11-09-07, 04:23 PM   #2
kesutton
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: panning domain: also pans when cursor moved on other screen

I posted about this quite a while ago and never got any response apart from someone else who also thought that this feature was annoying. If there is a way to turn this off, or if the option to turn it off could be added, I'd appreciate hearing about it greatly.
kesutton is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.