Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-03-07, 02:19 PM   #1
andrewju
Registered User
 
Join Date: Nov 2007
Posts: 12
Default 8600GT, SONY TV via HDMI and 1920x1080p resolution

I just got a new machine (iP35-based motherboard, ASUS EN8600GT/HTDI/256M video) connected to my SONY TV (FullHD, 1920x1080) via HDMI.
The machine is running Fedora 7.

I seem to have some strange problem with HDMI connection. In my case it should work at 1920x1080 in 'native' mode. But when X starts, I get the picture that is actually a little "bigger" than my TV. I mean it's not like I see just 'half' of the picture. But I don't see Gnome's horizontal bars on top and at the bottom, although I know they are there and working - I can click them in "blind" mode and I can get to the menus for example. And I assume there are some parts of the image missing from the left and from the right side (although this is not sure).

I installed the latest driver 100.14.19, but the problem is still there.

I tried switching to 1280x720 mode, but for some reason my TV still says it's in '1080p' mode, like the mode hasn't actually been switched. And the picture is still bigger than my TV. At the same time in text-only mode my TV shows it's in '720p' mode, so I'm quite confident the TV itself is Ok.

nvidia-bug-report.log is attached.
If possible, please give me some hints, as I'm not too good in Linux and I don't really know what to do now.

Thanks in advance!

P.S. I already tried searching the forum for a similar problem but couldn't get anything appropriate. Maybe my key phrase was wrong... Please point me to the right thread if this has already been discussed. Thanks!
Attached Files
File Type: zip nvidia-bug-report.zip (38.2 KB, 105 views)
andrewju is offline   Reply With Quote
Old 11-03-07, 04:34 PM   #2
andrewju
Registered User
 
Join Date: Nov 2007
Posts: 12
Default Re: 8600GT, SONY TV via HDMI and 1920x1080p resolution

Oh! I found it!
After browsing the web and reading through Fedora mailing list I've been told that's a typical overscan problem. Searching some more brought me to some message stating that some TVs have options to switch overscan off. Then I went back to my TV and I finally found an option called 'Full Pixel'. When that one is turned ON, I get a perfectly full picture on my TV.

The issue is closed.
andrewju is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.