Go Back   nV News Forums > Hardware Forums > Home Theater A/V

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-10-07, 02:01 AM   #1
evilchris
 
evilchris's Avatar
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 4,411
Default Weird ass bug

I put the new remastered Full Metal Jacket HD DVD into my A2 tonight, and all of a sudden it would no longer play HD DVD's. DVD's played fine. HD DVD's that have played fine for months, 300 etc, would not play. An error message popped up bitching about some ****. I bought my A2 on launch day and have never updated it. I guess FMJ hosed it somehow. Anyways, I put the 2.5 firmware on CD, updated the player, and all is well. Hope this helps someone.
__________________
[CENTER][SIGPIC][/SIGPIC]
[/CENTER][B][CENTER]--Communist Party of America--[/CENTER][/B]
evilchris is offline   Reply With Quote
Old 11-10-07, 10:45 AM   #2
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,062
Default Re: Weird ass bug

Thats odd but thanks for the info.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 11-10-07, 11:02 AM   #3
Ruined
Registered User
 
Ruined's Avatar
 
Join Date: Jul 2003
Posts: 2,447
Default Re: Weird ass bug

Its also worth clearing out your persistent storage (under Maintenance menu of the Toshiba players) if you have an issue. Occasionally it can get corrupt and cause problems, especially on the 360.
__________________
We're all in it together.

Intel Core 2 Quad Q6700 2.66GHz CPU | Intel G965WH mobo | 8GB (4x2GB) DDR2-667mhz CAS5 RAM (1066MHz FSB) | BFG GeForce 285 GTX OC 1GB | Dell E228WFP 22" DVI-HDCP LCD Monitor | 1TB Western Digital RE3 SATA2 Main Drive | 500GBx2 Western Digital RE3 SATA2 Scratch Drives in RAID0 | Western Digital RE3 1TB SATA2 Media Drive | External 2TB Western Digital MyBook Backup Drive | Adaptec eSATA 3.0gbps PCI-E interface | Sandisk External 12-in-1 Flash Card Reader | LG GGC-H20L HD DVD/BD reader, DVD writer | LG GGW-H20L HD DVD/BD reader, DVD/BD writer | Microsoft E4000 Ergonomic Keyboard | Logitech Trackman Wheel | Antec P182 ATX Case | Thermaltake ToughPower XT 850w modular PSU | KRK RP-8 Rokit Studio Monitors | Windows Vista Ultimate x64
Ruined is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
I got a computer bug!!! sillyeagle General Hardware 16 06-05-12 02:44 AM
Got driver running but Xfree shows only weird screens silamael NVIDIA Linux 2 09-25-02 01:43 AM
Nero5.5.9.9 & "Empty Start Menu Entries" bug !!! cenkog General Software 2 09-21-02 12:57 AM
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM
Antialiasing bug in 31.00 drivers? Mark_fox NVIDIA Windows Graphics Drivers 7 08-26-02 02:48 PM

All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.