Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-10-07, 07:14 PM   #1
kneeltoerasmus
Registered User
 
Join Date: May 2007
Posts: 1
Default Help installing 100.14.19 on Ubuntu 7.10

I downloaded the file and did what the site told me to do, but it's telling me it cannot open the NVIDIA-Linux-x86-100.14.19-pkg1.run file. Anyone know why this is??
Any help be greatly appreciated!
kneeltoerasmus is offline   Reply With Quote
Old 11-11-07, 03:40 AM   #2
pvdeynse
Registered User
 
Join Date: Nov 2007
Posts: 1
Default Re: Help installing 100.14.19 on Ubuntu 7.10

under Ubuntu 7.10, use the "synaptic package manager" and install package "nvidia-glx-new" afterwards, to enable the driver, run "sudo nvidia-glx-config enable" from a terminal window. Restart your PC
this above procedure did install nvidia 100.14.19
pvdeynse is offline   Reply With Quote
Old 11-11-07, 01:45 PM   #3
jsd789
Registered User
 
Join Date: Nov 2007
Posts: 2
Default Re: Help installing 100.14.19 on Ubuntu 7.10

Quote:
Originally Posted by pvdeynse
under Ubuntu 7.10, use the "synaptic package manager" and install package "nvidia-glx-new" afterwards, to enable the driver, run "sudo nvidia-glx-config enable" from a terminal window. Restart your PC
this above procedure did install nvidia 100.14.19
I did the above and when i go to Screens and Graphics it still says I am using the VESA Driver. Also my xorg.conf has to use VESA driver.

any time I change it to use the NVIDIA driver it will not use it at all. I get a screen on reboot that says in low graphics mode selet correct driver.

If i can get it to use the NV or NVIDA driver then i only get 800x600 resolution.

I am on UBUNTU 7.10 and have a PNY GeForce 7600 GS.


any suggestions on how to make it use the NVIDIA drivers?

yes i enabled the restricted driver via the GUI (system, admin, restricted drivers)
jsd789 is offline   Reply With Quote
Old 11-11-07, 01:46 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Help installing 100.14.19 on Ubuntu 7.10

Please see the forum sticky posts.
netllama is offline   Reply With Quote
Old 11-11-07, 10:20 PM   #5
jsd789
Registered User
 
Join Date: Nov 2007
Posts: 2
Default Re: Help installing 100.14.19 on Ubuntu 7.10

i got it to work by using http://albertomilone.com/nvidia_scripts1.html

but now i can not get the dual monitor feature to work will look at sticky. Ok i read the sticky. why do i want nforce ? will it make my dual monitor work? I looked up NFORCE and it is a mother board. i have a video card.
jsd789 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Ubuntu 12.04LTS to work with 173.14.35?? m0dcm NVIDIA Linux 0 06-23-12 11:42 AM
Linux gaming on the rise: EA arrives on Ubuntu and Valve plans Steam port News Gaming Headlines 0 06-15-12 04:20 PM
Canonical partners with Microsoft to support Ubuntu on Azure News Archived News Items 0 06-08-12 05:20 AM
Ubuntu and Unity, Google reCAPTCHA hacked, and Flame spy malware News Archived News Items 0 06-02-12 09:40 AM
Precision and purpose: Ubuntu 12.04 and the Unity HUD reviewed News Archived News Items 0 05-28-12 02:20 PM

All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.